BIOS and Vista Not Recognizing 2nd Hard Drive RRS feed

  • Question

  • I have upgraded from Windows XP Service Pack 3 to Vista on a Toshiba Qosmio G35-AVA600 which has two 80GB SATA hard drives. In Windows XP the drive was seen as one 160GB hard drive. No problem.

    After I installed Vista the second drive is not showing and I can't format it from disk management services because it is not shown.

    The weird thing is that I am not missing any files, but perhaps I had not used any space on the second hard drive, therefore I wouldn't be missing any files.

    Also, after installing Vista I checked the BIOS and it does not see my second hard drive, nor does My Computer but it is there as I have made no hardware changes. All I did was upgrade from Windows XP Service Pack 3 to installing Windows Vista. I have the latest RAID drivers from Toshiba which was updated after I installed Vista. The latest BIOS was installed from Toshiba website BEFORE I upgraded and it WAS listed in the BIOS.

    I've read the many threads on second SATA hard drives but no one mentions that their BIOS does not recognize the drive as well as Vista.

    How do I fix this problem?? Any help at all would be greatly appreciated!!


    Wednesday, June 11, 2008 11:48 AM


  • Hi,


    Before moving on, please double confirm whether the second hard drive can be recognized in BIOS (If you disable RAID). This is very important because if the drive cannot be detected in BIOS, it is expected that it will not appear in Windows operating system, and the problem issue is very likely caused by a hardware failure or an incorrect BIOS setting.


    Given the situation, I strongly recommend you contact Toshiba for recommended suggestions on hard disk configurations in BIOS.


    For your convenience:


    Toshiba Support



    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    If BIOS can recognize the second hard drive, please let me know.


    Friday, June 13, 2008 9:15 AM