locked
Broker.exe RRS feed

  • Question

  • I am facing a problem regarding running a program it says CreatProcess failed ; code 740.

    requested operation requires elevation

    Monday, October 16, 2017 4:37 PM

All replies

  • Run Broker.exe as administrator

    Check “Run this program as an administrator” in Broker’s Properties.

    Workaround:

    Turn off User Account Control, click Change User Account Control settings, drag the slider all the way down until is says Never notify


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 17, 2017 2:39 AM
  • Would you mind letting me know the update of the problem? If you need further assistance, feel free to let me know.
    Tuesday, October 31, 2017 9:42 AM