none
Group Policy Folder Redirect NOT WORKING ANYMORE?

    Question

  • Hello,

    I'm in a lab environment doing some testing before I deploy.

    My basic setup:

    • 1 Server 2012 R2 Domain Controller (DC01)
    • 1 Server 2012 File Server (FS01)
    • 2 Windows 7 Pro Workstations (WS01 & WS02)
    • 4 different users

    After creating a GPO for redirecting the "Documents" folder, it doesn't work. The users folder shows up on the file server (which is where I pointed it to) but not the content. In fact only 3 out 4 users showed up.

    I had this working before, but after I deleted the GPO and then recreated it again it doesn't work.

    What I've checked so far:

    1.   I can navigate to that shared folder (\\fs01\Home\%username%)
    2.  Under the properties of each users "Documents" folder, the path points to a local location (C:\Users\Username)
    3. I did add all the users to the GPO under "Security Filtering" (Which I shouldn't really have to do because "Authenticated Users" is there by default.

    Setting this up the first time was rather basic. I'm puzzled as to why I'm having an issues now.

    Please help,

    Saturday, February 6, 2016 10:35 PM

Answers

  • Hello,

    According to my understanding, now 2 of 4 users folder redirection work fine now.

    Would you please re-logon the other 2 user account and then check the result? If they still have issue, you may look into event logs to check more details about this issue.

    Regards,

    Yan Li


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 9, 2016 2:33 AM
    Moderator

All replies

  • Got it but still don't understand why?

    All I did was create a new shared folder (not moving the share folder) to a different logical drive.

    Why did this work?

    It almost like to old shared folder on the original drive was never deleted and had may a conflict issue.

    Sunday, February 7, 2016 7:53 PM
  • I'm still having an issue with folder redirect in the GP.

    After restarting the server 2012 r2 2 out of 4 users are getting the folder redirect GP.

    Why is this?

    Thanks,

    Monday, February 8, 2016 10:43 PM
  • Hello,

    According to my understanding, now 2 of 4 users folder redirection work fine now.

    Would you please re-logon the other 2 user account and then check the result? If they still have issue, you may look into event logs to check more details about this issue.

    Regards,

    Yan Li


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 9, 2016 2:33 AM
    Moderator