locked
ProClarity 6.1 compability with Excel 2007 RRS feed

  • Question

  •  

    1.  If we upgrade to Excel 2007, are there any compability issues with ProClarity 6.1 (outside of BRE)?  Do we have to upgrade to ProClarity 6.3 if we are using Excel 2007 to connect to the AS Cube or can we stay at versio 6.1?

    2.  Would there even be a need to use ProClarity any longer if the user is using Excel 2007?  I am thinking we'd have to in order to continue using Briefing Books or members/sets, etc...correct?

     

    Thanks

     

    Monday, March 24, 2008 6:04 PM

Answers

  • Hello,

     

    ProClarity 6.1 is only supported with the following Office versions:

     

    Microsoft Office 2000, SR1
    Microsoft Office XP
    Microsoft Office 2003

     

    That being said, you may run into issues exporting ProClarity views to Office 2007, however this is something I have not tested and do not know for certain.  If you run into problems with it you won't be able to gain support being that it is not a supported configuration.

     

    In regards to your second inquiry; Yes, you will need ProClarity to access briefing books, members/sets, etc.  Excel 2007 allows you to analyze data via its PivotTable reports feature but it will not allow you to connect to existing ProClarity data.

     

    HTH

     

    Regards,

    Amanda

     

     

    Monday, March 24, 2008 6:58 PM