locked
BAD_POOL_CALLER 0x000000C2 windows 7 pro SP1 RRS feed

  • Question

  • Hi I have recently intalled the Remote administrator tools on the machine after restart he machine gets to logon screen when ctrl,alt and del is selected I get the above blue screen, I have tried to turn the features off and also tried a system restore but same problem, I can log on in safe mode but not normally any ideas?


    thanks

     

    David

    Friday, September 30, 2011 11:35 AM

Answers

  • Hello,

    Bug Check Code 0xC2: http://msdn.microsoft.com/en-us/library/windows/hardware/ff560185(v=VS.85).aspx

    Please use Microsoft Skydrive to upload dump files (c:\windows\minidumps). Once done, post a link here.

    You can also contact Microsoft CSS.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Microsoft Certified Trainer 

    • Marked as answer by Sabrina Shen Wednesday, October 5, 2011 7:40 AM
    Friday, September 30, 2011 11:56 AM

All replies

  • Hello,

    Bug Check Code 0xC2: http://msdn.microsoft.com/en-us/library/windows/hardware/ff560185(v=VS.85).aspx

    Please use Microsoft Skydrive to upload dump files (c:\windows\minidumps). Once done, post a link here.

    You can also contact Microsoft CSS.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Microsoft Certified Trainer 

    • Marked as answer by Sabrina Shen Wednesday, October 5, 2011 7:40 AM
    Friday, September 30, 2011 11:56 AM
  • Hi,

     

    How are you? Did you check the information above to troubleshoot this issue? If you have any questions or concerns, please feel free to let me know. I am happy to be of further assistance.  :)

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact  tnmff@microsoft.com.


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, October 3, 2011 3:08 AM
  • I have received this error again, previously I just done a reinstall as it was a new build anyway but again it has happened I have uploaded to my sky drive

     

    https://skydrive.live.com/?cid=0307bed9b173dfa4&sc=documents&nl=1&uc=1&id=307BED9B173DFA4%21148#

     

     

    Tuesday, November 29, 2011 12:50 PM