locked
After boot windows takes up to 10 minutes to show log on screen RRS feed

  • Question

  • Hi

    Situation is : Windwos 2008 small business server, several XP machines and 1 windows 7 64-bit machine. (core i7 - 8 GB)

    When the machine is booted it takes up to 10 minutes before it shows the logon screen.

    If I start in save mode or I unplug the network cable it boots normal.

    After the machine is through this proces it works fine.

    Some group policy rules are appearantly not applied due to security reasons. (However the user and machine has the recommended rights);


    Stef

    Monday, November 19, 2012 10:03 AM

Answers

  • Hi

    Situation is : Windwos 2008 small business server, several XP machines and 1 windows 7 64-bit machine. (core i7 - 8 GB)

    When the machine is booted it takes up to 10 minutes before it shows the logon screen.

    If I start in save mode or I unplug the network cable it boots normal.

    After the machine is through this proces it works fine.

    Some group policy rules are appearantly not applied due to security reasons. (However the user and machine has the recommended rights);


    Stef

    Try this.

    Click>> Start

    Type>> MSconfig

    Press>> Enter

    Click the tab labled startup.

    Click disable all (Put a check back in the boxes that represent your security stuff)

    Click apply.

     now Click the tab labled services.

    Put a check in the box that says Hide all microsoft.

    Sift through the process in the list and uncheck any that dont apply to your security,printer ect. (your looking for things like google update ect) but leave checks in ones you want to use and change thier start type in services.msc explained later in this post.

    Click apply.

    and then done or close, you may be prompted to restart. Click restart later.

    Now click>> Start

    Type>> Services.msc

    Press enter

    Click standard on the bottem of the screen, scroll through the list and look for the items you unchecked in the services tab of the microsoft config tool.

    Double click the entries and put them on manual or disabled start up type and apply.

    Closer out services.

    Now click start>then Computer

    Right click the C drive

    Click properties

    Select the tools tab

    Click check disk

    Put a check in the box that says check for bad sectors and repair

    It will be scheduled at next start up

    Now restart your pc

    Let your computer run its course.

    Once in windows a grey box may pop up (It may not) If it does there is a check box in the lower left corner to make it not pop up again.

    Restart your PC one more time and it should be faster like 45 seconds compared to 10 mins.

    If your still hanging on start up check the task manager and look for processes that are hitting your CPU while you are idle, determine wheather they are needed and  change thier startup type to manual, disabled or delayed automatic in services.msc.

    I hope this helped,

    Tom

    • Marked as answer by Kim Zhou Friday, November 30, 2012 2:51 AM
    Saturday, November 24, 2012 1:32 AM

All replies

  • Hi,


    We can try to boot into Clean Boot environment for a test.

    http://support.microsoft.com/kb/929135?wa=wsignin1.0


    In addition, you may refer to this similar thread.

    http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/91813267-73e5-4119-b871-1eb6508d375e


    Kim Zhou

    TechNet Community Support

    Tuesday, November 20, 2012 3:18 AM
  • Hi

    clean boot is no solution.  Once the ctrl-alt-del is displayed system is working fine.

    It's the pre logon proces that takes 10 minutes.

    According to Soluto everythings works fine..

    Stef


    Stef

    Thursday, November 22, 2012 9:14 AM
  • Hi,

    you can try system configuration on the boot tab select the type of boot you want, and the time you want it to take. Hope it works for you

    Friday, November 23, 2012 10:05 AM
  • Hi

    Situation is : Windwos 2008 small business server, several XP machines and 1 windows 7 64-bit machine. (core i7 - 8 GB)

    When the machine is booted it takes up to 10 minutes before it shows the logon screen.

    If I start in save mode or I unplug the network cable it boots normal.

    After the machine is through this proces it works fine.

    Some group policy rules are appearantly not applied due to security reasons. (However the user and machine has the recommended rights);


    Stef

    Try this.

    Click>> Start

    Type>> MSconfig

    Press>> Enter

    Click the tab labled startup.

    Click disable all (Put a check back in the boxes that represent your security stuff)

    Click apply.

     now Click the tab labled services.

    Put a check in the box that says Hide all microsoft.

    Sift through the process in the list and uncheck any that dont apply to your security,printer ect. (your looking for things like google update ect) but leave checks in ones you want to use and change thier start type in services.msc explained later in this post.

    Click apply.

    and then done or close, you may be prompted to restart. Click restart later.

    Now click>> Start

    Type>> Services.msc

    Press enter

    Click standard on the bottem of the screen, scroll through the list and look for the items you unchecked in the services tab of the microsoft config tool.

    Double click the entries and put them on manual or disabled start up type and apply.

    Closer out services.

    Now click start>then Computer

    Right click the C drive

    Click properties

    Select the tools tab

    Click check disk

    Put a check in the box that says check for bad sectors and repair

    It will be scheduled at next start up

    Now restart your pc

    Let your computer run its course.

    Once in windows a grey box may pop up (It may not) If it does there is a check box in the lower left corner to make it not pop up again.

    Restart your PC one more time and it should be faster like 45 seconds compared to 10 mins.

    If your still hanging on start up check the task manager and look for processes that are hitting your CPU while you are idle, determine wheather they are needed and  change thier startup type to manual, disabled or delayed automatic in services.msc.

    I hope this helped,

    Tom

    • Marked as answer by Kim Zhou Friday, November 30, 2012 2:51 AM
    Saturday, November 24, 2012 1:32 AM
  • Hi,


    Has your problem been resolved?


    Kim Zhou

    TechNet Community Support

    Monday, November 26, 2012 4:32 AM
  • I just saw the new answer, i will try it this evening.

    Thanks in advance

    Regards

    Stef


    Stef

    Monday, November 26, 2012 8:07 AM
  • Hi,


    I would like to check if there is any update about your problem.


    Kim Zhou

    TechNet Community Support

    Wednesday, November 28, 2012 3:05 AM
  • Hi Tom

    tried your solution, no result, still 10 minutes, can't cheque idle services because the delay is before logging on.

    Regards

    Stef


    Stef

    Tuesday, December 4, 2012 5:09 PM
  • Hi there.
     
    Do you have ANY computer startup scripts running on that machine?
     
    Reason I ask is because 10 minutes is the default timeout for GPO
    startup and logon scripts, so perhaps one of your GPO scripts is
    hanging or even waiting for a response that you can't give it because
    you aren't seeing the script.
     
    I would temprarily disable any GPOs that contain computer startup
    scripts and see if that helps point you to the culprit.
     
    HTH
     
     
     
    Stef - Turnhout wrote:
     
    >
    >
    >Hi Tom
    >
    >
    >
    >tried your solution, no result, still 10 minutes, can't cheque idle services because the delay is before logging on.
    >
    >
    >
    >Regards
    >
    >Stef
    >
    >
    >Stef
     

    Ha®®y
    Tuesday, December 4, 2012 8:44 PM
  • Hi

    Looked there also, even set the gpo delay to 30 seconds.

    No luck.

    R

    Stef


    Stef

    Friday, December 14, 2012 12:01 PM
  • If you're talking about the Windows 7 box this is a long shot but
    can't hurt:
     
    http://support.microsoft.com/kb/2617858
     
     
     
    Stef - Turnhout wrote:
     
    >
    >
    >Hi
    >
    >Looked there also, even set the gpo delay to 30 seconds.
    >
    >No luck.
    >
    >R
    >
    >Stef
    >
    >
    >Stef
     

    Ha®®y
    Monday, December 17, 2012 12:59 PM
  • Readyboot might be broken.  'Too many restore points' could just be any complex boot process:

    http://support.microsoft.com/kb/2555428

    In general, it's too much i/o that slows boot.  Maybe you can figure out how to use Sysinternals Process Monitor or Windows Performance Toolkit to troubleshoot it.

    Monday, December 17, 2012 6:59 PM