locked
SfB 2015 Sign-in issues for Windows 10 clients RRS feed

  • Question

  • We just moved to SfB 2015 on Friday (single server), our 2010 server has been decommissioned. For whatever reason, if our Windows 10 users sign out of Skype they are unable to sign back in unless they click “Delete my sign-in info” (it just sits there at "Contacting server..." if they sign out and try to sign back in). Once that is done the issue occurs again after about 1 hour, give or take 15 minutes. I’ve not been able to replicate the issue for our Windows 7 users. We had a consulting company perform the work, they are working on it but they are not sure. I don't think this is a certificate issue (I assume Delete my sign-in info deletes a local cert), it is up-to-date on the SfB server.

    Jason

    Tuesday, July 16, 2019 12:00 AM

Answers

  • Update: So far so good. I forgot to mention that after I unchecked "Enable Kerberos authentication" in the SfB Control Panel (Security section) I restarted the server.
    • Proposed as answer by woshixiaobai Wednesday, July 17, 2019 2:20 AM
    • Marked as answer by Jack Leidu Thursday, July 18, 2019 3:30 PM
    Tuesday, July 16, 2019 7:48 PM

All replies

  • Hi Jason,

    As you could sign in the SFB client by clicking “Delete my sign-in info”, although this issue will occur again in the PC. I guess this issue may be occurred as the SFB cache files.

    For this issue, I suggest you could try to do the following then check again:
    Delete the following cache files:
    SFB client cache file: %Userprofile%\AppData\Local\Microsoft\Office\16.0\Lync\sip_XXXXX
    SFB Registry: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync\sip_XXXXX

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, July 16, 2019 2:57 AM
  • I've already done this. At this point it is only happening on Windows 10 machines, not Windows 7. I just unchecked "Enable Kerberos authentication", based on some errors I saw using the Snooper tool, in the SfB 2015 Control Panel (Security section), then restarted the SfB server and SQL box.
    Tuesday, July 16, 2019 3:11 AM
  • Update: So far so good. I forgot to mention that after I unchecked "Enable Kerberos authentication" in the SfB Control Panel (Security section) I restarted the server.
    • Proposed as answer by woshixiaobai Wednesday, July 17, 2019 2:20 AM
    • Marked as answer by Jack Leidu Thursday, July 18, 2019 3:30 PM
    Tuesday, July 16, 2019 7:48 PM
  • Hi Jason,

    Thanks for your sharing. If there's any update later, please let us know.

    In addition, you could try to mark your reply as answer, it will help others who have similar issue. 


    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, July 17, 2019 2:21 AM