none
BUG? Project 2013 will not load file saved to user's SkyDrive RRS feed

  • Question

  • I have Microsoft Project 2013 installed on local computers but the project files are stored on SkyDrive.

    The path to Skydrive is C:\users\[user name]\Skydrive. Projects are stored in a folder called Projects.

    That is the path where the file was saved using File | Save as (C:\users\[user name]\Skydrive\Project\project.mpp - should be obvious I know but read on...)

    However, Project has created another path https://d.docs.live.net/{random string of letters and numbers}/Projects/{project name} (The comments between {} are added by me to block identifying data).

    The Recents in the File menu shows this as "[Registered User's name]'s Skydrive"

    This seems to be it's default. When I try to reload from the Recents list, this is where it tries to load the file from. While doing so it also tries to check for some kind of account (Office online??) and the program hangs.

    Is this a bug? (My software is updated using WSUS)

    Thanks,

    Murray


    M Whipps

    Thursday, May 9, 2013 9:16 PM

All replies

  • Hi Murray,

    I don't understand.  Skydrive is a cloud storage location.  It sounds as though you have created a folder named Skydrive on the local machine?

    When I select Open: I see files stored on SharePoint (appears as SharePoint site name), on my Skydrive (appearing as Julie Sheets's Skydrive), locally (appearing as computer).

    If you select Computer can you see the local folder called "Skydrive"?

    Monday, May 13, 2013 1:29 PM
    Moderator
  • Hi Julie,

    Yes of course. It's path is C:\Users\[user name]\SkyDrive.

    I've been using SkyDrive for a long time now. Maybe it doesn't make a local copy today but back in the day it did during setup. The files are synced with the cloud by Mesh (or whatever has taken its place).

    I am actually happier having local copies of my files.

    The bug I am reporting arises because Project 2013 cannot locate the file directly in the cloud. The path matches the path revealed in the Properties of the file in my cloud SkyDrive but Project 2013 won't open it unless I point to my local copy.

    Thanks for your help.

    Murray


    M Whipps


    • Edited by 9gwcycn Monday, May 13, 2013 4:23 PM
    Monday, May 13, 2013 4:23 PM
  • If you haven't saved the file in the cloud - if you've only saved it locally, I don't understand how you expected it to open from the cloud.

    I have saved a number of documents directly to my Skydrive (https://d.docs.live.net.......) and am able to open them from the location without trouble.

    Have you installed the SkyDrive for Windows app?  It appears as though opening files from the PC has to be configured.

    See: http://windows.microsoft.com/en-US/skydrive/fetch-files-pc-ui

    Monday, May 13, 2013 4:58 PM
    Moderator
  • No disrespect Julie but the file exists in both locations.


    M Whipps

    Monday, May 13, 2013 5:07 PM
  • I understand and no offense taken.  I do not have the SkyDrive for Windows app installed, so I'm afraid I cannot go too much further with you - other than to report that I am able to open and save to the SkyDrive account without issue.  I have to log in to the account using my live ID - but once logged in - all works as expected.

    Have you installed the Skydrive for Windows app?  If you directly open the Skydrive location, can you check the configuration?

    Monday, May 13, 2013 8:21 PM
    Moderator
  • Yes I do have the Skydrive for Windows app installed. It created the local Skydrive folder.

    There's no configuration. When you open the app is opens the local folder.

    There's also a new app called Skydrive Pro 2013 that seems to be a syncing app but I have never tried it.

    All my SkyDrive files are available to me on all my devices (WIN and IOS) and all are properly synced.

    Project 2013 occasionally asks me to log in but since I am a developer and MS Partner I leave myself logged in to my MS account all the time so perhaps that explains the seemingly random login requests from Project 2013.

    I am able to work around the issue - I just thought that I would report the incident in case it really is a bug that somebody might want to fix someday.

    Thanks.

    Murray


    M Whipps

    Monday, May 13, 2013 8:40 PM
  • Thanks Murray. I'll send a message through internal channels to see if anyone else who is running the app can repro the issue.  Just for clarity, you are not running the Skydrive Pro 2013 app - yes?
    Monday, May 13, 2013 8:50 PM
    Moderator
  • That's correct. I only just now stumbled over it.

    M Whipps

    Monday, May 13, 2013 9:17 PM
  • I can't reproduce it.  Here's what I tried:

    1) Create Project file.

    2) Save to Skydrive directly from Project

    3) Open from the Skydrive folder sync'd to my PC.

    It seemed to work just fine - albeit I'm not sure if saving from Project saved it online or basically cached it in the local Skydrive folder.  The real test will be if I open another PC and can open the project there, I suppose.  Will try that and update accordingly.


    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky

    Tuesday, May 14, 2013 1:26 AM
    Moderator