none
MAP Toolkit in between two different zones RRS feed

  • Question

  • Hi,

    I need some information;

    In our environment, we have two vLans. one is having 192.168.0.0 and other is 172.16.0.0. I have configured MAP toolkit v4 in 192.168.0.0 vlan and collecting the inventory. Now the servers which are on 172.16.0.0, are not connecting (those are showing the 'Failed' status). There is a firewall in between two vlans. will anyone please guide me how can I collect the inventory of the servers which are on 2nd vlan (172.16.0.0)? which specific ports/configuration are required to open on the firewall in order to collect the required information through MAP toolkit? company management does not want to prepare one more MAP server/workstation for the 2nd vlan, they want to collect the inventory of all the servers from both vlans with one MAP tool server which is located in 192.168.0.0 vlan.

    Thanks in advance.

    Sunday, August 8, 2010 8:19 PM

All replies

  • In the MAP Getting Started Guide there is a section titled "Remote Computer Configurations" that describes the ports that need to be opened to allow WMI traffic though.  You can find a link to the Getting Started Guide at Start Menu=>All Programs=>Microsoft Assessment and Planning Toolkit.

    There is another thread in this forum (http://social.technet.microsoft.com/Forums/en-US/map/thread/8f41b06f-555f-4dd0-99f2-3ce0bc6031c2) where another MAP user documented some additional requirements that may come into play in you environment as well.  Here is the quote from this thread:

    "The problem with customer is that he also had DCOM dynamic ports disabled. BTW, you should include that as a requirement in the documentation. It's not enough to enable port 135, 445, 130, etc. for RPC and DCOM to work. You also need to go to Component Services, enable DCOM (yes, in this case customer had it disabled) on default properties and probably specify a port range (because no firewall admin in his right mind will freely allow any port above 1024)."

    Monday, August 9, 2010 10:06 PM