locked
How to Configure Server Manager Add Server roles and Features? RRS feed

  • Question

  • Am installed Server Manager in my PC.and Configure it.

    Manage:

    Add Server------> get a error like

    Active directory: local system not joined in domain

    Saturday, December 20, 2014 5:37 AM

Answers

  • if you want to setup active directory service on your machine, then you need server operating system. please install server operating system such as Windows server 2008 or windows server 2012 on the machine, so that you can setup whatever the roles and features you want to install.

    • Proposed as answer by Magudeeswaran M Monday, December 22, 2014 5:06 AM
    • Marked as answer by Alex Lv Wednesday, January 7, 2015 9:46 AM
    Monday, December 22, 2014 5:05 AM

All replies

  • what is your requirement?

    When you setup any server operating system, you must be able to install any server role and enable any features from server manager. 

    1. Which operating systems are you trying to install?

    2. are you trying to setup ADDS on your server machine? 

    Saturday, December 20, 2014 6:23 AM
  • Hai Magudeeswaran,

    1) My Operating System Windows 8.1 pro 

    Am trying to SSRS reports subscriptions on my Report Configuration Manager , get a error like SMTP Server requires a Secure Conection

    2)So installed the Server Manager and Configured it , i Faced a problem At Add Servers

    error: local computer is either not domain joined , it can not acess a domain controller 

    Thanks & Regards

    Uma Mahesh

    Saturday, December 20, 2014 6:37 AM
  • if you want to setup active directory service on your machine, then you need server operating system. please install server operating system such as Windows server 2008 or windows server 2012 on the machine, so that you can setup whatever the roles and features you want to install.

    • Proposed as answer by Magudeeswaran M Monday, December 22, 2014 5:06 AM
    • Marked as answer by Alex Lv Wednesday, January 7, 2015 9:46 AM
    Monday, December 22, 2014 5:05 AM