locked
OWA Timeouts RRS feed

  • Question

  • We have an exchange 2007 server and users are complaining that OWA is timing out after a short time. I have edited the registry to add the PublicClientTimeout key but the are still claiming it happens. Is there something else that can be done besides this registry edit to fix this issue? Thank you for the help.
    Monday, January 21, 2013 10:35 PM

Answers

  • Hi,

    You may try the possible solution below:

    1. Checked IIS -- Servername -- Application Pools -- Right click on MSExchangeOWAAppPool/Advanced Settings/Virtual Memory Limit  and change it to 0.

    
    
    Or 2. Tried reinstalling the ASP.net.

    After that run IISreset /noforce and test in OWA again to see if this works.

    If the issue continues, test in CAS server console, and verify if there is any error recorded in Application Event log and IIS log.

    Besides, let me know how long is a short time, a few seconds or 1 minute or 2.

    Thanks.


    Fiona Liao
    TechNet Community Support

    Tuesday, January 22, 2013 3:26 AM
    Moderator

All replies

  • Hi,

    You may try the possible solution below:

    1. Checked IIS -- Servername -- Application Pools -- Right click on MSExchangeOWAAppPool/Advanced Settings/Virtual Memory Limit  and change it to 0.

    
    
    Or 2. Tried reinstalling the ASP.net.

    After that run IISreset /noforce and test in OWA again to see if this works.

    If the issue continues, test in CAS server console, and verify if there is any error recorded in Application Event log and IIS log.

    Besides, let me know how long is a short time, a few seconds or 1 minute or 2.

    Thanks.


    Fiona Liao
    TechNet Community Support

    Tuesday, January 22, 2013 3:26 AM
    Moderator
  • Thank you for the response. I will try this out tomorrow. As to how long, the users claim its about 3-5 minutes but I have to take that with a grain of salt. You know how end users can be. I have tried testing it and it seems to be more like 15 minutes. We are selecting "private" at the login screen.
    Wednesday, January 23, 2013 2:17 AM
  • Thank. Will wait for your udpate.

    Fiona Liao
    TechNet Community Support

    Thursday, January 24, 2013 6:55 AM
    Moderator
  • Hello,

    Is there any update?

    I hope the issue is resolved.

    If you have any feedback on our support, please click here


    Fiona Liao
    TechNet Community Support

    Monday, January 28, 2013 8:57 AM
    Moderator