locked
sip enabled users dont see their presence among them in the new forest RRS feed

  • Question

  • Hi to all,

    Let's see, I have two different forests.

    In the first I have Skype for Business Server 2015

    In the second I have Skype for Business Server 2019

    I have migrated users from first forest to second fores

    In the second, sip enabled users do not see their presence among them but if I create a new sip enabled user in the second forest that new user does see the presence of all the migrated sp enabled users that were migrated from the first forest to the second.

    In these cases what should I have to do ?

    Any positive feedback or recommendation will be appreciated


    Warm regards MeVs

    Thursday, April 23, 2020 5:28 AM

Answers

  • Hi to all

    I fix my problem checking the security entries in the skypeshare folder and correct them.

    Then it works great!


    Warm regards MeVs

    • Marked as answer by MeVs Tuesday, April 28, 2020 5:29 AM
    Tuesday, April 28, 2020 5:29 AM

All replies

  • Hi MeVs,

    How do you execute the migration?

    Do you set up trust relationship between the two forests?

    Skype for Business only supports one topology of multiple forests – resource forest topology.

    According to your description, it seems that you have two separate environments, one is Skype for Business server 2015, and another is Skype for Business server 2019. It recommends you use Active Directory Migration Tool to migrate users between the two forest. For more information, please refer to this link: https://www.microsoft.com/en-us/download/details.aspx?id=56570.

    After that, you need to enable users in the new environment.

    If it is no luck, we suggest you disable and re-enable all the users in the second forest.

    Moreover, you could check if there is any related error message in front-end server event viewer.


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, April 23, 2020 8:09 AM
  • Hi Sharon,

    My migration was made as you posted here.  I will check Event viewer for any error and will renable migrated users.

    As I tould you before, new users could see presence from migrated users  and viceverse


    Warm regards MeVs

    Thursday, April 23, 2020 8:14 PM
  • Hi to all

    I fix my problem checking the security entries in the skypeshare folder and correct them.

    Then it works great!


    Warm regards MeVs

    • Marked as answer by MeVs Tuesday, April 28, 2020 5:29 AM
    Tuesday, April 28, 2020 5:29 AM
  • I’m glad to hear that you have resolved the problem. Thanks for your sharing.

    Here I will provide a brief summary of this post. This will make answer searching in the forum easier.

     

    <Issue Symptom>:

    I have two different forests.

    In the first I have Skype for Business Server 2015

    In the second I have Skype for Business Server 2019

    I have migrated users from first forest to second forest

    In the second, sip enabled users do not see their presence among them but if I create a new sip enabled user in the second forest that new user does see the presence of all the migrated sip enabled users that were migrated from the first forest to the second.

        

    <Cause>:

    It should be related to wrong settings.

     

    <Solution>:

    Checking the security entries in the skype for business share folder and correct them.

        

    <Reference Links>:


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, April 29, 2020 6:56 AM