locked
Issues with Client and only two actions showing up RRS feed

  • Question

  • Hey everyone, got another weird SCCM issue.  one of my workstations was working properly as far as SCCM goes-software center installed, applications deployed and available, etc.

    I reimaged, and now all it has is the following:

    Under Actions

    • Machine Police Retrieval & Evaluation Cycle
    • User Policy Retrieval & Evaluation cycle

    In the software center, It has IT Organization,  but has one job available to it.

    And yes the job installs Fine.

    Ideas?

    Friday, October 16, 2015 5:15 PM

Answers

  • If this is just happening on one system, you could use ccmrepair from an elevated command prompt to repair the client. Also make sure there are not duplicates of this system in the ConfigMgr console.

    Also review the policy*.log files on the client

    https://technet.microsoft.com/en-us/library/hh427342.aspx

    Jeff

    • Proposed as answer by Joyce L Wednesday, October 21, 2015 6:37 AM
    • Marked as answer by Joyce L Thursday, November 5, 2015 7:49 AM
    Friday, October 16, 2015 6:37 PM
  • What's in ClientIDManagerStartup.log, do you see a line saying that the client was registered? Is the client still in Provisioning mode?

    Nickolaj Andersen | www.scconfigmgr.com | @NickolajA

    • Proposed as answer by Joyce L Wednesday, October 21, 2015 6:37 AM
    • Marked as answer by Joyce L Thursday, November 5, 2015 7:49 AM
    Saturday, October 17, 2015 12:24 PM

All replies

  • Sounds like the machine has not downloaded policy yet.  What happens if you run the two policy retrieval actions?

    Jeff

    Friday, October 16, 2015 5:37 PM
  • Nothing, It just sits there.

    Friday, October 16, 2015 5:44 PM
  • If this is just happening on one system, you could use ccmrepair from an elevated command prompt to repair the client. Also make sure there are not duplicates of this system in the ConfigMgr console.

    Also review the policy*.log files on the client

    https://technet.microsoft.com/en-us/library/hh427342.aspx

    Jeff

    • Proposed as answer by Joyce L Wednesday, October 21, 2015 6:37 AM
    • Marked as answer by Joyce L Thursday, November 5, 2015 7:49 AM
    Friday, October 16, 2015 6:37 PM
  • What's in ClientIDManagerStartup.log, do you see a line saying that the client was registered? Is the client still in Provisioning mode?

    Nickolaj Andersen | www.scconfigmgr.com | @NickolajA

    • Proposed as answer by Joyce L Wednesday, October 21, 2015 6:37 AM
    • Marked as answer by Joyce L Thursday, November 5, 2015 7:49 AM
    Saturday, October 17, 2015 12:24 PM