locked
HDD not found after format RRS feed

  • Question

  • Hi, I have formatted my Toshiba Portégé M400 with a windows Xp cd but then gave me the iastor.sys not found.  So i had a Windows Vista lying around, which is what i had in the pc at the first place so i decided to installed that one in there insteed.  But once i got to the install on the cd...I got an error saying that the HDD could not be found.  I then looked in the bios to see if it was installed correctly and the bios was alright saying the make and model of it.  

    I have read up in other threads that i should try Gateway Windows Xp Pro.  But i would like to know if there is anything else i can do before going out to buy this gateway version of windows.

    Please help i really need this Pc to work soon.


    Monday, January 5, 2009 1:53 AM

Answers

  •  

    After checking the issue, it seems this is a general system related issue. As this forum focuses on Windows SteadyState specific issues, this inquiry would best be posted to Windows XP forum:

     

    http://social.technet.microsoft.com/forums/en-US/itproxpsp/threads/

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the newsgroups regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

    Also, for your information, this issue can be related to BIOS setting. Please check if choosing SATA/IDE in BIOS resolves the issue.

     

    Hope this helps!

    Tuesday, January 6, 2009 6:51 AM