locked
Windows Vista restore on Gateway file system error 65535 RRS feed

  • Question

  • I restored My Operating system, Windows Vista 32, bit on my Gateway GM5407E using the Gateway factory restore DVD. I reformated the hard drive and all. During installation I recieved the following error Administrator to run System Preparation Tool. Now the computer boots and runs but a lot of programs wont run, mostly anything to do with the system. I was able to start in safe mode using the f8 key but now I have to crash the computer to get into safe mode I was able to run sfc /scannow in safe mode but only through the verification part then it shuts off. I cant load new programs or run a lot of programs I keep getting file system error 65535. I never had to enter windows ID number or anything during install I think somthing is screwed up in the permissions thingy. This has been going on for several days now I also ran chkdsk f in safe mode and it fixed some things, I guess I used to get a dialog that said some programs did not have permission to start and a little icon to click here to see what they are but when you clicked the little icon it just dissapeared. Another warning says problem reports and solutions click here, this is wercon.exe when I click I cant open program and get file system error 65535. This thing is driving me nuts can anybody help. By the way some programs do work Like windows media center word etc. I was also able to download malware bytes and run it in safe mode nothing showed up, no virus software will work.

    thanks

    Tuesday, January 4, 2011 10:27 PM

Answers

  • As this issue occurs in Safe Mode, probablyl on the hardware side. Also install the latest chipset driver.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, January 10, 2011 9:17 AM
    Moderator

All replies

  • Hi,

    You need the latest compatible device driver. Please install the corresponding driver from the manufacture's offical download center here.

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, January 7, 2011 12:28 PM
    Moderator
  • Hi Magnon,
    I tried updating the bios, I downloaded the update into my laptop copied it to disc, opened it on the gateway and it extracted itself and created a c:\cabs file on the computer but when I run the command to install it I get file system error 65535, I think this problem is beyond vista.
    Pat
     
    Saturday, January 8, 2011 3:15 PM
  • As this issue occurs in Safe Mode, probablyl on the hardware side. Also install the latest chipset driver.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, January 10, 2011 9:17 AM
    Moderator
  • I am having the same problem with the same system, did you correct the problem? I also tried every thing you did and still the same problem
    Thursday, January 20, 2011 6:05 PM
  • I got so fed up with it I boiught a new hard drive and a builders edition of Windows 7 from New Egg and got it working again with the new OS and harddrive. One last slap in the face from Vista.

    Pat

    Thursday, January 20, 2011 8:14 PM