none
Policy applied even if i deleted link from OU

    Question

  • Hi,

    i create on Policy named T & P map Drive on my Domain Controller. settings of this policy is like below

    User Configuration (Enabled) >> Preferences >>Windows Settings >>Drive Maps >>Drive Map (Drive: T) >>T: (Order:1)
    General

    Action Create 
    PropertiesLetter T 
    Location \\ssasit-staffsrv\T & P 
    Reconnect Enabled 
    Label as T & P 
    Use first available Disabled 
    Hide/Show this drive No change 
    Hide/Show all drives No change 

    Common
    OptionsStop processing items on this extension if an error occurs on this item No 
    Run in logged-on user's security context (user policy option) No 
    Remove this item when it is no longer applied No 
    Apply once and do not reapply No 

    then i linked it one OU Named Admin Staff. 

    now Admin staff does not require that drive so i deleted the link from Admin Staff OU. but still this drive automatically map when i reboot computer every time.

    kindly provide me solution regarding remove this policy form Admin Staff OU Permanently 

    Tuesday, January 17, 2017 6:25 AM

Answers

  • Hi, 

    from your description you haven't set 'Remove this item when it is no longer applied' option.

    So once mapped, those drive will remain in workstation, until you manually disconnect them.
    You can also create additional policy as workaround to disconnect those drives.

    • Proposed as answer by Todd Heron Tuesday, January 17, 2017 11:54 AM
    • Marked as answer by jigneshvaghasiya Wednesday, January 18, 2017 4:48 AM
    Tuesday, January 17, 2017 7:12 AM

All replies

  • Hi, 

    from your description you haven't set 'Remove this item when it is no longer applied' option.

    So once mapped, those drive will remain in workstation, until you manually disconnect them.
    You can also create additional policy as workaround to disconnect those drives.

    • Proposed as answer by Todd Heron Tuesday, January 17, 2017 11:54 AM
    • Marked as answer by jigneshvaghasiya Wednesday, January 18, 2017 4:48 AM
    Tuesday, January 17, 2017 7:12 AM
  • Thanks for reply Todd.

    i will try your solution.

    Wednesday, January 18, 2017 4:45 AM