locked
windows 7 auto open/ auto selecting and executing RRS feed

  • Question

  • how do i stop win7 from auto opening or autoselecting files when i hover over them for too long?  i can't find out how to turn this off anywhere.
    Tuesday, February 9, 2010 2:26 AM

Answers

  • Do you mean that all files would be selected automatically you point to it, and executed when you hover over for too long? Did it happen in Windows Explore?

    AFAIK, there is a setting may help, please open "Folder Option", dot the option "Double click to open an item (Point to slect)" in the General tab, then click OK to save the setting. Do you still have the same issue now?

    If you are using laptop, your issue may be caused by the touchpad, as you may touch it involuntarily. Pls temporary turn off touchpad (there should be a Fn+x shortcut key)

    If the trouble persists, in my opinion, it's better to check if there is virus or Trojan in your machine. You can run a full scan with your security program and check if its clean. Meanwhiel, when did the issue appear for the first time? Pls test your machine in the safe mode, if it works fine in the safe mode, please test in Clean Boot, you can refer to KB929135.

    Good luck!

    • Marked as answer by Dale Qiao Tuesday, February 16, 2010 2:04 AM
    Tuesday, February 9, 2010 8:08 AM

All replies

  • Do you mean that all files would be selected automatically you point to it, and executed when you hover over for too long? Did it happen in Windows Explore?

    AFAIK, there is a setting may help, please open "Folder Option", dot the option "Double click to open an item (Point to slect)" in the General tab, then click OK to save the setting. Do you still have the same issue now?

    If you are using laptop, your issue may be caused by the touchpad, as you may touch it involuntarily. Pls temporary turn off touchpad (there should be a Fn+x shortcut key)

    If the trouble persists, in my opinion, it's better to check if there is virus or Trojan in your machine. You can run a full scan with your security program and check if its clean. Meanwhiel, when did the issue appear for the first time? Pls test your machine in the safe mode, if it works fine in the safe mode, please test in Clean Boot, you can refer to KB929135.

    Good luck!

    • Marked as answer by Dale Qiao Tuesday, February 16, 2010 2:04 AM
    Tuesday, February 9, 2010 8:08 AM
  • The hover feature is active for any program I access. In XP the touchpad hover feature could be turned off using the mouse options - a Microsoft rep walked me through this. However, I have been unable to turn the feature off universally using any process. I am not an advanced user; however, I don't believe that Windows 7 has a feature allowing the user to turn the hover off. Moreover, all of my friends dislike the hover feature and would like to turn it off.
    Sunday, September 9, 2012 2:48 AM