locked
Can't start indexing options RRS feed

  • Question

  • I have windows 7 pro 64bit, SP1

    When I try to run 'Indexing options' from control panel nothing happens.

    'Indexing service' and 'Windows  search' services are running. No errors in event log.

    I tried to do the same from 'diagnostic startup' using msconfig - with same result.

    I tried to turn off and on 'Windows search' and 'indexing service' from Windows features applet.

    And I scanned system using 'sfc /scannow': "Windows Resource Protection did not find any integrity violations."

    Any ideas?

    Monday, June 25, 2012 5:56 AM

Answers

  • Hi,

    Did you make any changes before the issue occurred? Please open an elevated command prompt, and type:

    rundll32.exe shell32.dll,Control_RunDLL srchadmin.dll

    If the issue persists, please create a new user account to check the result.


    Niki Han

    TechNet Community Support

    • Marked as answer by Niki Han Thursday, July 5, 2012 7:04 AM
    Wednesday, June 27, 2012 5:34 AM