none
MDT 2013 - Window 10 - Deployment - SkipPackageDisplay=NO RRS feed

  • Question

  • I have added the Windows 10 language pack in my Deployment Share and set SkipPackageDisplay to NO in the rules. The option to choose which languages to install does not show up during deployment. Am I missing another setting somewhere?

    Please help me, Thanks!

    Monday, February 12, 2018 8:22 PM