locked
Error message appears when I turn on my computer, help please! RRS feed

  • Question

  • When I start my computer this message appears "Failed to initialize Main Window Error HRESULT E_fail has been returned from a call to a COM component".  I just started and I have no idea what to do about it!

    Also, my Microsoft office is not working (all started at the same time) and this message appears when I open MS Word, Excel, etc. and when I click OK, it closes automatically " Microsoft Office Home and Student 2010 cannot verify the license for this product.  You should repair the Office program by using the Control Panel.  I have tried to repair it and have un-installed and re-installed it.  

    Any help is much appreciated!

    Sunday, February 9, 2014 1:55 AM

Answers

All replies

  • HH

    This forum is dedicated to System Center Data Protection Manager.

    I will move this to the Windows 7 forum.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Sunday, February 9, 2014 4:35 PM
  • Hi,

    I suggest you perform a startup repair to fix this start issue, please refer to this link

    http://windows.microsoft.com/en-IN/windows7/products/features/startup-repair

    For the office issue, here are some workarounds, check if it can help you

    http://helpdeskgeek.com/office-tips/fix-office-2010-cannot-verify-license-error-message/

    And you can get more professional suggestions in this forum

    http://social.technet.microsoft.com/Forums/en-US/home?category=officeitpro

    NOTE This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites.

    Regards


    Yolanda
    TechNet Community Support

    • Marked as answer by Roger Lu Monday, February 17, 2014 1:38 AM
    Tuesday, February 11, 2014 2:04 AM
  • I have been receiving the same error message on a new computer, but without the MS Office problems. I am running 10 PRO. I have found nothing helpful. Have you received anything helpful?

    Tuesday, October 18, 2016 11:22 PM