locked
Siverlight IE9 problem RRS feed

  • Question

  • When I open an MS website link that uses Silverlight a message comes up asking me if it ok to go to the  "unprotected" link....and then freezes.I can not click on anything in the IE9 window nor the warning box.I need to go to start Task Manager to close IE9 .

    If I uninstall IE9 and go back to IE8 with Siverlight the same thing happens

    If I uninstall Siverlight I can access the link without any problems.

    peter

     

    Saturday, January 29, 2011 3:27 AM

Answers

  • Hi Peter,

     

    You can try to reset the Internet Explorer, follow these steps:

     

    1. Click Start, type inetcpl.cpl in the Start Search box, press Enter.

    2. Click Advanced tab, under Reset Internet Explorer settings, click Reset, then click Reset again.

    3. When Internet Explorer finish resetting, click Close.

    4. Restart Internet Explorer.

     

    If the issue persists, I recommend you to check if the Silverlight add-on is disabled.

    1. Open Internet Explorer – Tools – Manage Add-ons – click Toolbars and Extensions.

    2. Under Show, click All add-ons – Click Microsoft Silverlight – click Enable (if it’s disabled) – Click Close.

    3. Restart Internet Explorer  to check if it works.

     

    Regards,

    Miya

     


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Nicholas Li Wednesday, February 9, 2011 3:32 AM
    Monday, January 31, 2011 7:14 AM
  • Thanks for your reply but the procedure made no difference...the problem persisted until

    I opened task manager and noticed that FlashUtil10l_activeX.exe seemed to be using some CPU cycles

    So I shut it down and closed IE9.When I returned to MSN.com and tried the same link Silverlight worked without a problem. I have no idea if that specific program was interfering but when I close that that program Silverlight seems to work properly..???????

     

    peter

    • Proposed as answer by Andre.Ziegler Wednesday, February 9, 2011 2:09 PM
    • Marked as answer by Leon Liu - MS Monday, February 14, 2011 2:46 AM
    Wednesday, February 9, 2011 4:18 AM

All replies

  • Hi Peter,

     

    You can try to reset the Internet Explorer, follow these steps:

     

    1. Click Start, type inetcpl.cpl in the Start Search box, press Enter.

    2. Click Advanced tab, under Reset Internet Explorer settings, click Reset, then click Reset again.

    3. When Internet Explorer finish resetting, click Close.

    4. Restart Internet Explorer.

     

    If the issue persists, I recommend you to check if the Silverlight add-on is disabled.

    1. Open Internet Explorer – Tools – Manage Add-ons – click Toolbars and Extensions.

    2. Under Show, click All add-ons – Click Microsoft Silverlight – click Enable (if it’s disabled) – Click Close.

    3. Restart Internet Explorer  to check if it works.

     

    Regards,

    Miya

     


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Nicholas Li Wednesday, February 9, 2011 3:32 AM
    Monday, January 31, 2011 7:14 AM
  • Thanks for your reply but the procedure made no difference...the problem persisted until

    I opened task manager and noticed that FlashUtil10l_activeX.exe seemed to be using some CPU cycles

    So I shut it down and closed IE9.When I returned to MSN.com and tried the same link Silverlight worked without a problem. I have no idea if that specific program was interfering but when I close that that program Silverlight seems to work properly..???????

     

    peter

    • Proposed as answer by Andre.Ziegler Wednesday, February 9, 2011 2:09 PM
    • Marked as answer by Leon Liu - MS Monday, February 14, 2011 2:46 AM
    Wednesday, February 9, 2011 4:18 AM