locked
'Reply' icon/arrow does not appear in Outlook 365 when sent from iOS device RRS feed

  • Question

  • Recently switched to an iPhone 11 with the latest iOS update (13.1) and have noticed that when I reply from my iPhone using Apple's Mail app, the 'Reply' icon/arrow does not show in Outlook like it used to.  I did check and the replies are in the Sent folder within Outlook.

    I have deleted and added my corporate Exchange account back a couple of times with no success.  Also, I am able to read/delete emails from my phone and it updates within Outlook.

    So, I'm not sure if I'm missing a setting somewhere within Outlook or my phone settings.  Any help would be greatly appreciated.

    Thanks,

    David

    Tuesday, November 5, 2019 2:56 PM

All replies

  • Hi David,

    I checked Mail app on iPhone 11 and the “Reply” arrow is in the right-bottom side. Can you find this?

    Does it only happen to your O365 account? You may try another account to test the results.

    Besides, you can also try Outlook for iOS.

    Regards,

    Perry

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Perry-Pan Friday, November 8, 2019 9:08 AM
    Wednesday, November 6, 2019 6:39 AM
  • Just check if there are any updates with this issue.

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Saturday, November 9, 2019 4:32 AM