none
Cannot rename user dn in Active Directory

    Question

  • Hi,

    My Outbound Sync Rules are working fine with all attributtes, however, flowing a new dn to the user does not result in an actual move in Active Directory. Does anyone have an idea on what to check? I've compared my setup to some colleagues of mine and we can't find any difference, however his setup works. The only differences are that he's on RC1 and I'm on RTM and his OSR are Outbound Only where as mine are Inbound/Outbound.

    Any hints would be appreciated?
    Wednesday, March 10, 2010 4:08 PM

Answers

  • Hi, Markus

    Thanks for the replies; I've solved the problem and it turned out to be a "missing" value in one of the attributes used for the concatenation of the DN. This didn't resolve in any errors and thats why it was so tricky. I had to sleep on it :-)

    Thursday, March 11, 2010 1:01 PM

All replies

  • To rename an object, you need a separate DN flow that is not selected to be "initial flow only".

    Cheers,
    Markus

    Markus Vilcinskas, Knowledge Engineer, Microsoft Corporation
    Wednesday, March 10, 2010 4:20 PM
    Owner
  • Thanks for that; however, I already have this, so thats not the answer. I'm still investigating.

    Cheers,
    Soren
    Wednesday, March 10, 2010 7:34 PM
  • In this case, there is only predence left as blocker.
    You should run a preview on a sample object.

    Cheers,
    Markus


    Markus Vilcinskas, Knowledge Engineer, Microsoft Corporation
    Wednesday, March 10, 2010 8:25 PM
    Owner
  • Hi, Markus

    Thanks for the replies; I've solved the problem and it turned out to be a "missing" value in one of the attributes used for the concatenation of the DN. This didn't resolve in any errors and thats why it was so tricky. I had to sleep on it :-)

    Thursday, March 11, 2010 1:01 PM