locked
Multiple problems after experimenting with windows certificate RRS feed

  • Question

  •  

     

    i think the following problems happened after I 'experimented' creating my own windows certificate for encryption. this was created out of boredom when i came across something on "help and support" pane about encryption, that it protects files and folders from unauthorized use and deletion.

    I can't remember the whole step I did but I guess the following might help:

    1. i created a digital certificate out of nowhere thinking that i should do this to sign pdf documents so and so.

    2. so i exported a new certificate having a file extension .pfx

    3. what i do remember is that i checked all boxes in the check-box options which contains options for hard disk partitions C: and D:

    When I opened my laptop, it exhibits the following behavior

    1. I noticed that i can't change my wallpaper. It's visual taskbar themes and transparency colors for windows aero changes, except for the wallpaper. i tried other themes but to no avail. i tried to delete the wallpaper that i am using, restarted the PC but the theme reverted into windows solid background color black.

    2. i tried to create an app link to desktop, but the notification says it cannot create shortcut and i should check if the disk is full.

    3. usually, when i right-click on the desktop, select New > few materials come up: shortcut, folder, bitmap, briefcase, etc., but this time, there are no other options except new folder, but it has the windows lock icon next to it.

    4. when i try to delete a file anywhere on my PC: desktop, C:, D:, it always ask for administrative privileges.

    5. when i boot into safe mode, everything goes to normal: i can create shortcut, create files on folders, except for wallpapers, of course.

    6. when i try to install applications, it says something like the disk is protected, and the installation fails.

    7. i tried to open system restore but it cannot revert my system back and it says that a .dat file that "boot" on its name cannot be loaded.

    8. i tried to open firefox, but it says that another process is running and is not responding. but when i look upon task manager, it has no other firefox process except the one i am opening.

    9. I CANNOT SAVE ANY FILE ON MY COMPUTER.

     

    ARE THESE THINGS happened because of that certificate? I went through certmgr.msc and deleted the encryption file and restarted the PC but same problems occur. I re-imported the file to certmgr.msc then checked "Disable all purposes for this certificate" and restarted the PC but same problems occur. Any help???

    I am using Windows 7 Pro on a 2.10 GHz 1GB system. I don't want my PC to be reformatted because it was reformatted about seven times and i think my hard drive will fail the 8th time i'll do it. 


    A copy of the .pfx file is uploaded in my Skydrive

    https://skydrive.live.com/redir.aspx?cid=2586699778dee5bb&resid=2586699778DEE5BB!117&parid=root


    Tuesday, December 20, 2011 5:22 PM