none
OPEN RELAY

    Question

  • Hi all,

    I now have exchange 2010 configured and mail flow is all good however I can see some senders sending out who are not part of the internal organisation therefore I must have configured the receive connector to be an open relay!

    Am I correct in assuming it is the setting under Permission Groups called anonymous users (ticked) that is making it an open relay?

    The problem is, the third party cloud spam filter company have said the connector MUST have anonymous users ticked.

    Can anyone help please?

    Friday, June 10, 2016 7:35 AM

Answers

  • I'm questioning why the cloud spam filter company needs open relay; to my way of thinking they should only be sending you mail for your own recipients and that doesn't require relay.  That doesn't sound right to me.

    Assuming what they say is true, you can create a connector that has a RemoteIPRanges property set to the IP addresses of the cloud service and enable that for open relay, and ensure that all other connectors aren't configured for open relay.  That way only the cloud service provider can relay.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Sunday, June 12, 2016 4:53 PM
    Moderator

All replies

  • I'm questioning why the cloud spam filter company needs open relay; to my way of thinking they should only be sending you mail for your own recipients and that doesn't require relay.  That doesn't sound right to me.

    Assuming what they say is true, you can create a connector that has a RemoteIPRanges property set to the IP addresses of the cloud service and enable that for open relay, and ensure that all other connectors aren't configured for open relay.  That way only the cloud service provider can relay.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Sunday, June 12, 2016 4:53 PM
    Moderator
  • Hi,

    Refer to this document to create a new receive connector for that third party cloud spam filter.

    https://technet.microsoft.com/en-us/library/bb232021%28v=exchg.141%29.aspx?f=255&MSPPError=-2147217396

    Best Regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Lynn-Li
    TechNet Community Support

    Monday, June 13, 2016 6:32 AM
    Moderator