locked
Windows POSReady 2009 SP3 unable to connect to Windows updates. Gets message about wrong service pack RRS feed

  • Question

  • I have some Windows POSReady 2009 machines with SP3 loaded on them. Everything used to work great, but recently, when I try to connect to the Windows Updates webpage, it starts to connect normally, then it redirects me to a web page from Microsoft telling me that I need to be on the latest service pack of the OS, then it lists

    Windows XP (SP3)

    Windows 2000 (whatever the latest one is, I forget exactly what it says)

    Windows Server 2003 (same as Windows 2000)

    I have checked and verified that the POSReady is on SP3, but it still fails to fully connect to Windows Updates, and rejects me as if it is an unrecognized OS. Unlike some of the similar questions listed by this forum, the system never downloads the updates as I get rejected before that point.

    Anyone have any ideas? Thanks!

    Friday, March 16, 2012 6:38 PM

Answers