none
Attach agent in DPM 2010 problem RRS feed

  • Question

  • Hello All,

    I am trying to attach an agent to DPM 2010, but it keeps coming back with the below error:

    Attach protected computer FQDN failed:
    Error 346: DPM is unable to retrieve the configuration information from FQDN.
    Recommended action: Ensure that the Windows Management Instrumentation (WMI) service is started. If the firewall is turned on, on FQDNmake sure that an exception for WMI is created

    I have disbaled the firewall on both servers, can connect to WMI from both servers.  Have tried WBEMTEST but can contact and get all the information from both servers.  I can confirm that the information to attach the server is being recieved, the packets are seen with wireshark getting to the server.

    I am totally out of ideas.  Hopefully someone might know something else I haven't tried.

    Thank you

    Sean.

    Monday, August 8, 2011 3:08 PM

Answers

  • Hi Sean,

    How did you disable Windows Firewall? Try stopping the Base Filtering Engine (net stop BFE) and test. Are the DPM server and protected computer on the same subnet? What is between them?

     

    Thanks,

    Marc

    • Proposed as answer by MarcReynolds Friday, September 9, 2011 1:05 PM
    • Marked as answer by Sean Buckle Tuesday, June 26, 2012 11:03 AM
    Monday, August 8, 2011 3:11 PM

All replies

  • Hi Sean,

    How did you disable Windows Firewall? Try stopping the Base Filtering Engine (net stop BFE) and test. Are the DPM server and protected computer on the same subnet? What is between them?

     

    Thanks,

    Marc

    • Proposed as answer by MarcReynolds Friday, September 9, 2011 1:05 PM
    • Marked as answer by Sean Buckle Tuesday, June 26, 2012 11:03 AM
    Monday, August 8, 2011 3:11 PM
  • Test if the DCOM channel is good using http://support.microsoft.com/kb/259011


    -- Thanks Venkata Praveen[MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    • Proposed as answer by MarcReynolds Friday, September 9, 2011 1:05 PM
    Tuesday, August 9, 2011 8:45 AM
  • Hello Sean,


    Are you still having issues after the above suggestsions have been checked?


    Thanks
    Shane
    Tuesday, August 9, 2011 10:37 PM