locked
I.E. 8 will not show this site RRS feed

  • Question

  • Posing this using Safari because I.E. 8 shows only the top line of this page allowing me to change language, login to nothing.

    I disabled IE 8 in Uninstall change program->Turn Windows features on or off thinking reactivation might fix it. 
    Not fixed. Have no idea what might be cause; other forums - for Mac boot camp etc. work o.k.    
    Wednesday, July 22, 2009 5:28 PM

Answers

  • hmm. Try giving in to flash player's wishes... and see if that helps. (Flash player might be trying to update)

    There should be a setting somewhere in the Internet Options to reset IE. I forget exactly where this option is,you'll have to look around for it.

    Otherwise it may be a bug with boot camp and IE?
    • Marked as answer by TheGonzoIsIn Wednesday, July 22, 2009 7:51 PM
    • Edited by JoelbX Friday, October 22, 2010 8:37 PM
    Wednesday, July 22, 2009 7:36 PM

All replies

  • Are you running Windows 7 in boot camp? Did I read your post correctly?
    • Edited by JoelbX Friday, October 22, 2010 8:36 PM
    Wednesday, July 22, 2009 5:44 PM
  • Mac Pro boot camped Windows 7 RC. Had no problem seeing, interacting here with I.E. 8 until yesterday. 

    Installed Safari as a result. Only other odd event is recently Flash player in I.E. 8 is acting up, in that it wants to be installed pop-up though it already is. 

    W 7 is otherwise far superior to Vista which I don't use anymore though it is still Dual boot on the Windows side of this box.        
    Wednesday, July 22, 2009 6:16 PM
  • hmm. Try giving in to flash player's wishes... and see if that helps. (Flash player might be trying to update)

    There should be a setting somewhere in the Internet Options to reset IE. I forget exactly where this option is,you'll have to look around for it.

    Otherwise it may be a bug with boot camp and IE?
    • Marked as answer by TheGonzoIsIn Wednesday, July 22, 2009 7:51 PM
    • Edited by JoelbX Friday, October 22, 2010 8:37 PM
    Wednesday, July 22, 2009 7:36 PM
  • Have you tried running IE with no addons? What connection do you have?
    Wednesday, July 22, 2009 7:41 PM
  •  Tools dropdown->InternetOptions->Advanced Tab->Restt Button Dit It!

       Thank you
    Wednesday, July 22, 2009 7:54 PM
  • You're welcome. Glad I could help.

    Thank you for marking the post that helped as the answer!
    Wednesday, July 22, 2009 7:57 PM