none
Exchange 2007 - OOF Assistant only sending out the internal message even to external(Internet) recipients RRS feed

  • Question

  • Even though both messages are set correctly only the internal message is sent out both to external recipients and to internal recipients. No Exchange config has changed recently to explain this.
    Wednesday, July 20, 2011 11:53 AM

Answers

All replies

  • Have you verified that the settings are correct using OWA? If they're not the same it sounds like a Outlook client issue and you may need to recreate the profile.


    Chris Raschke | C/D/H - www.CDH.com | Twitter: raschkec
    Wednesday, July 20, 2011 2:51 PM
  • Hi Alan,

     

    I assume that just one or two users are encountering this issue. Please try the possible resolution that reset the OOF assistant via MFCMAPI tool.

     

    You may download the MFCMAPI tool from http://support.microsoft.com//kb/291794;

     

    For details steps, see “Deleting an Out of Office Assistant Rule” section in http://technet.microsoft.com/en-us/library/bb508857(EXCHG.65).aspx.

     


    Fiona
    Friday, July 22, 2011 2:50 AM
    Moderator
  • Hi Fiona

    We changed the setting of the OOF in the Exchange settings for remote domains from the bottom setting to the one above and that seemes to resolve the problem. Nothing had changed recently so I'm not sure if people just hadn't noticed it before and the setting had been wrong the whole time.

    Which setting is the correct one for full Exchange/Outlook 2007 environment to allow internal and external messages to be sent?

    Friday, July 22, 2011 9:15 AM
  • If ALL your clients use Outlook 2007/2010, then you can change the setting to  "Allow external out-of-messages only"

    :Martina


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.
    Saturday, July 23, 2011 10:41 AM
  • Hi Alan,

    Like Martina said, if it is pure Exchange 2007 environment, use  the setting of"Allow external out-of-messages only";

    If it is mixed environment where both Exchange 2007 and Exchange 2003 existed, use the third option that you just set up.

    For details, see http://technet.microsoft.com/en-us/library/bb629551(EXCHG.80).aspx & http://technet.microsoft.com/en-us/library/aa997463(EXCHG.80).aspx.

     


    Fiona
    Monday, July 25, 2011 1:49 AM
    Moderator