locked
The Context has expired and can no longer be used error RRS feed

  • Question

  • Hello All,

    I am getting ‘The context has expired and can no longer be used.’ error.

    The last thing that was modified on the farm was Distributed Cache Service.

    We stopped it on the application server and only have it run on the two WFE’s servers.

    Also the cache size was changed to 2048MB.

    Is it possible that this change is causing the error?

    We don’t have ‘Default Time Zone’ selected for the web application.

    But we never saw this error till now.

    Any suggestions?

    Thank you,

    Zabcia

    Saturday, October 4, 2014 1:18 AM

Answers

  • Hi,

    look at this, it may help you

    https://support.cloudshare.com/hc/en-us/articles/200701125-Sorry-something-went-wrong-The-context-has-expired-and-can-no-longer-be-used

    Regards

    • Marked as answer by JasonGuo Monday, November 3, 2014 11:39 AM
    Saturday, October 4, 2014 6:36 PM
  • Hi Zabcia,

    Thanks for posting this issue,

    following could be the reason of raising this issue

    1. Security context of your session might be expired

    2. Somebody/you might have change the data time of your server.

    you can follow below mentioned steps to fix this issue

    1. Just change/update the Date/Time in the SharePoint server
    2. Increase the Security context in SharePoint central admin. This can be done by following the below steps:
    • Go to central admin 
    • Go to "Application management section" Go to "Web Application General Settings" 
    • Go to "Web page Security validation" section & increase the timeout field. Or, you can simply disable this option.

    I hope this is helpful to you, mark it as Helpful. If this works, Please mark it as Answered.

    Regards,

    Dharmendra Singh (MCPD-EA | MCTS)

    Blog : http://sharepoint-community.net/profile/DharmendraSingh


    Monday, October 6, 2014 11:39 AM

All replies

  • Hi,

    look at this, it may help you

    https://support.cloudshare.com/hc/en-us/articles/200701125-Sorry-something-went-wrong-The-context-has-expired-and-can-no-longer-be-used

    Regards

    • Marked as answer by JasonGuo Monday, November 3, 2014 11:39 AM
    Saturday, October 4, 2014 6:36 PM
  • Hi Zabcia,

    Thanks for posting this issue,

    following could be the reason of raising this issue

    1. Security context of your session might be expired

    2. Somebody/you might have change the data time of your server.

    you can follow below mentioned steps to fix this issue

    1. Just change/update the Date/Time in the SharePoint server
    2. Increase the Security context in SharePoint central admin. This can be done by following the below steps:
    • Go to central admin 
    • Go to "Application management section" Go to "Web Application General Settings" 
    • Go to "Web page Security validation" section & increase the timeout field. Or, you can simply disable this option.

    I hope this is helpful to you, mark it as Helpful. If this works, Please mark it as Answered.

    Regards,

    Dharmendra Singh (MCPD-EA | MCTS)

    Blog : http://sharepoint-community.net/profile/DharmendraSingh


    Monday, October 6, 2014 11:39 AM