locked
windows 2012 R2 ADRMS with Windows 7 Client RRS feed

  • Question

  • hi guys

    i have setup AD RMD (windows 2012 R2 ) and it's working fine with windows 8 and windows 8.1 users. but when i try to use windows 7 machines, i can't connected to AD RMS from Applications ( MS Word , outlook ), i found that it's trying to connect Microsoft ID or live ID to connect and couldn't find on-promise ADRMS Servers. i added intranet site on IE ,  office is 2010 and does it required any SP ?

    thank you

    induil

    Wednesday, May 14, 2014 1:08 PM

Answers

  • Hi Amig@. Whem you installed the RMS Server, did you select Cryptographic Mode 2?

    Regards


    // Raúl - I love this game

    • Marked as answer by Indunil Tuesday, May 20, 2014 8:53 AM
    Monday, May 19, 2014 9:16 AM
  • it's working now. might windows patches were missing on first windows 7 machine
    not sure , but it seems   http://support.microsoft.com/kb/2627273/en-us fix the issues. cos it started to working on windows 2008 at the fist time.
    • Edited by Indunil Tuesday, May 20, 2014 8:52 AM add
    • Marked as answer by Indunil Tuesday, May 20, 2014 8:53 AM
    Tuesday, May 20, 2014 8:51 AM

All replies

  • Hi Amig@. Whem you installed the RMS Server, did you select Cryptographic Mode 2?

    Regards


    // Raúl - I love this game

    • Marked as answer by Indunil Tuesday, May 20, 2014 8:53 AM
    Monday, May 19, 2014 9:16 AM
  • yes even tried with this , http://support.microsoft.com/kb/2627273/en-us didn't work
    Monday, May 19, 2014 9:39 AM
  • I have been working recently on a CM2 deployment with Windows7/Office2010 clients and it is working fine. Are you running Office 2010 RTM or a service pack?


    // Raúl - I love this game

    Monday, May 19, 2014 9:49 AM
  • i tried with windows 2008 Server(as RMS Client ) and after install hotfix, it's working . but for windows 7, even after hotfix, didn't work.   might some things wrong with client machines and will check with another windows 7 -SP1 machines and, see. hopefully it should work
    Monday, May 19, 2014 10:18 AM
  • it's working now. might windows patches were missing on first windows 7 machine
    not sure , but it seems   http://support.microsoft.com/kb/2627273/en-us fix the issues. cos it started to working on windows 2008 at the fist time.
    • Edited by Indunil Tuesday, May 20, 2014 8:52 AM add
    • Marked as answer by Indunil Tuesday, May 20, 2014 8:53 AM
    Tuesday, May 20, 2014 8:51 AM
  • Good to know!

    Regards


    // Raúl - I love this game

    Tuesday, May 20, 2014 8:53 AM