locked
Vista Icons have gone white & do not all go to programmes RRS feed

  • Question

  •  

    Most short cut icons on screen have gone white in colour. User is "Pat".

     

    If I click on the word "computer" the following message appears............."C:\users]pat\controls\desktop refers to a location that is unavailable......."

     

    I cannot create a folder "controls" in directory tree between Pat & Desktop......maybe because desktop is in use.

     

    If I go to the programme shortcuts in the "desktop folder as a sub folder of Pat" then programmes open. Prior to shortcut icons going white they were not working "dead".. How do I get out of this mess???

    Friday, January 4, 2008 3:05 AM

Answers

  •  

    If it's only 1 account problem, you can backup all the files and folders from pat account and create a new user account and restore files and folders to solve this problem.


    But if all user account also have this problem, I think it's registry was changed by someone or computer virus, you can use some utility program to repair like Norton Utilities

     

    Reminder: between User name folder and Desktop folder, is hasn’t Control folder

    Friday, January 4, 2008 8:17 AM
  • Thank you . I see your approach is logical & should work.. BUT before I could try it today (after 3 days of problems & various rebootings) the Vista programme "fixed itself". Vista deleted all the program icons that had gone "white" and also enabled me to creat icons again. Thank you.

    Sunday, January 6, 2008 5:14 AM

All replies

  •  

    If it's only 1 account problem, you can backup all the files and folders from pat account and create a new user account and restore files and folders to solve this problem.


    But if all user account also have this problem, I think it's registry was changed by someone or computer virus, you can use some utility program to repair like Norton Utilities

     

    Reminder: between User name folder and Desktop folder, is hasn’t Control folder

    Friday, January 4, 2008 8:17 AM
  • Thank you . I see your approach is logical & should work.. BUT before I could try it today (after 3 days of problems & various rebootings) the Vista programme "fixed itself". Vista deleted all the program icons that had gone "white" and also enabled me to creat icons again. Thank you.

    Sunday, January 6, 2008 5:14 AM