none
facing issue while installing micrsoft deployment kit 2012 RRS feed

  • Question

  • Can some 1 help me .

    I am using windows server 2008 data center 32 bit.

    I am facing a issue after installation of microsoft deployment kit 2012. The error occurs "powershell is required to use the deployment workbench" even i have installed the powershell but still the issue occurs. Please some one suggest me how can i resolve this issue?



    Thursday, February 13, 2014 10:41 PM

Answers

  • Can some help me .

    I am using windows server 2008 data center 32 bit.

    I am facing a issue after installation of microsoft deployment kit 2012. The error occurs "powershell is required to use the deployment workbench" even i have installed the powershell but still the issue occurs. Please some one suggest me how can i resolve this issue?


    Add Windows powershell from add Features

    Or you can download Windows PowerShell 3.0 from the Microsoft Download Center. You need to download the appropriate package for your target operating system. Windows 7 and Windows Server 2008 R2 must have at Service Pack 1, and Windows Server 2008 requires Service Pack 2

    -----------------------------------------------------------------------

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, February 14, 2014 12:00 AM