none
DPM 2010 BMR recovery to the same recreated raid fail RRS feed

  • Question

  • Hello,

     

    I use dpm 2010 to backup some servers, using BMR.

     

    One day, one server become unbootable.

    I recreated exactly the same raid configuration that was before server failure and tried to recover BMR, but unsuccesfully. 

    It says that no disk for recovery was found, but diskpart shows it.

    Have anyone same issue?

     

    Please help,

     

    BR

    Wednesday, December 29, 2010 12:37 PM

Answers

  • can you please try diskpart and > list disk from winpe/winre? This should list the disks available on the machine. If you have no disks listed, then it might be because the disk drivers are not available in the winpe/winre. For this you have to choose select custom disk drivers and supply the disk drivers while booting into winre/winpe. Post this select the winre/winpe options and do a bmr. Hope this helps.


    Thanks, Praveen D [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, February 10, 2011 6:26 PM

All replies

  • Hi,

    Review this Video to make sure your recovery method was valid.

    DPM 2010 MBR Walkthrough
    http://www.microsoft.com/showcase/en/us/details/bec0b1c6-d1fd-41f0-b4bc-df5791dfc68d

    If it was valid, please open a thread in the Windows backup group concerning the error.

    http://social.technet.microsoft.com/Forums/en-US/windowsbackup

     

     

     


    Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, December 30, 2010 10:22 PM
    Moderator
  • Hi,

    Review this Video to make sure your recovery method was valid.

    DPM 2010 MBR Walkthrough
    http://www.microsoft.com/showcase/en/us/details/bec0b1c6-d1fd-41f0-b4bc-df5791dfc68d

    If it was valid, please open a thread in the Windows backup group concerning the error.

    http://social.technet.microsoft.com/Forums/en-US/windowsbackup

     

     

     


    Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Hello? thanks for your reply

    May be usefull details - Its an efi system, and backup contains two partitions EFI and System.

    My steps to restore:

     

    1) On DPM server I recover BMR to DPM share with permissions everyone read(tried full also).

    2) On failed server I recreated same raid 1 configuration with two disks.

    3) Booting from install DVD, and select repair your computer, then using cmd "start /w wpeinit", then "netsh interface ipv4 set address "Local Area Connection" static <ip> <mask> <gateway>", test connection to dpm by ping is succesfull.

    4) And finally when choose my backup next - next - finish, error no disk can be found for restore 0x80042412

     

    PS on other similar server if i dont recreate raid - restoring is succesfull.

    BR

    Wednesday, January 5, 2011 6:52 AM
  • can you please try diskpart and > list disk from winpe/winre? This should list the disks available on the machine. If you have no disks listed, then it might be because the disk drivers are not available in the winpe/winre. For this you have to choose select custom disk drivers and supply the disk drivers while booting into winre/winpe. Post this select the winre/winpe options and do a bmr. Hope this helps.


    Thanks, Praveen D [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, February 10, 2011 6:26 PM
  • The error was in smaller disk size, because of raid service information. Raid adapter was flashed before restore.
    Friday, September 14, 2012 9:35 AM