none
Can SQL SERVER COMPACT 4.0 or SQL SERVER COMPACT 3.5 SP2 be used in POSReady 2009 RRS feed

  • Question

  • Hello group,

    Before going ahead and try to use these SQL Server databases, I would like to know if they can be installed and used in a POSReady 2009 environment. Please comment if you are planning to do it or if you have already done it, share your experience.

    thanks beforehand for your responses.

    Humberto

    Saturday, October 29, 2011 7:37 AM

Answers

  • Humberto,

     

    As Sean states SQL Compact will likely work from a technical perspective, however it is my understanding that SQL only offers official support for SQL Express running on POSReady 2009. 

    Terry Warwick
    Microsoft

    Monday, October 31, 2011 2:23 PM

All replies

  • Technical, it is support for Windows Desktop (including Windows XP) so it should work for POSReady 2009. License wise, you would have to ask a distributor.

    -Sean


    www.sjjmicro.com / www.seanliming.com / www.annabooks.com, Book Author - Pro Guide to WES 7, XP Embedded Advanced, Pro Guide to POS for .NET
    Saturday, October 29, 2011 4:18 PM
    Moderator
  • Thanks Sean,

    I will look into the License, to check what is covered. I will update the forum on what I find out.

    Saturday, October 29, 2011 9:29 PM
  • Humberto,

     

    As Sean states SQL Compact will likely work from a technical perspective, however it is my understanding that SQL only offers official support for SQL Express running on POSReady 2009. 

    Terry Warwick
    Microsoft

    Monday, October 31, 2011 2:23 PM