locked
Service RTCSRV entered into an unexpected state while waiting. Expected State: Running. Actual State:Stopped. RRS feed

  • Question

  • we are working in skype for bussiness 2015 

    i get this error from 3 month when i search on it i found the problem because we are working with evaluation license 

    then i do steps in this site "docs.microsoft.com/en-us/lyncserver/lync-server-2013-updating-from-the-evaluation-version"  to working under volume license then we working normally for 3 month the this problem repeated when i check the status about license by Get-CsServerVersion  i found we are volume license "Skype for Business Server 2015 (6.0.9319.0): Volume license key installed."

    i try to do the steps again but i get the following message 

    EVALTOFULL parameter cannot be used with currently installed license type full

    i try also to stop all services and run all services & also try restart server but still have the problem 

    and i checked certificate there is no expire certificate 

    but still have the problem i cant start the front end service and get the following error in the Event viewer 

    -----------------------------------------------------------------------------------------------

    The evaluation period has expired.

    The evaluation period for Skype for Business Server 2015  has expired. Please upgrade from the evaluation version to the fully licensed version of the product. Look at help for Setup.exe to learn how to upgrade from evaluation version to the licensed version.
    Cause: The evaluation period for Skype for Business Server 2015  has expired.
    Resolution:
    Please upgrade from the evaluation version to the licensed version of the product. Look at help for Setup.exe to learn how to upgrade from evaluation version to the licensed version.

    -----------------------------------------------------------------------------------------------

    i think the server still under evaluated license

    if any one have the same problem can help me 

    Regards

    hesham mohamed 

    hesham.mohamed89@gmail.com

    00201119067736 


    Monday, July 8, 2019 2:36 PM

Answers

All replies

  • Hi hesham,

    How many Skype for Business servers do you have in your environment?

    According your description, it may associate with other things. You could try the following steps:

    Check the CMS replication, make sure all servers are up to date.

    In the deployment Wizard, re-run the “Step 2”.

    Try to uninstall the “server.msi” and re-install it.

    Try to install the latest CU to see if it helps.

    Here is a related blog you could refer to.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, July 9, 2019 1:32 AM
  •  thanks for your time 

    i opened ticket with Microsoft team

    and engineer from Microsoft edit value in register file thin try to update again to volume license and the service are up and running 

    regards 

    hesham mohamed  

    • Proposed as answer by Shaw_Lu Tuesday, July 9, 2019 2:03 PM
    Tuesday, July 9, 2019 10:33 AM
  • Hi hesham,

    Thanks for your reply, glad to see it is resolved.

    You could mark your reply as answer to close the thread.

    In addition, could you share the edited registry? Your action would be helpful to others who encounter the similar issue and read this thread.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, July 10, 2019 6:21 AM
  • hello 

    the problem solved when change the value in this direction in Registry 

    Hkey_local_Machine\software\microsoft\real-time communications\(a593fd00….. change value in Type From Full to Eval then the license return again to evaluated license and follow the steps in this link https://docs.microsoft.com/en-us/lyncserver/lync-server-2013-updating-from-the-evaluation-version

    again and restart the services and running successfully

    thanks for your time 

    hesham mohamed 

    • Marked as answer by hesham0089 Sunday, July 14, 2019 7:34 PM
    Sunday, July 14, 2019 7:34 PM
  • Hi,

    Thanks for your sharing. It's quite useful.

    Thanks again for your time.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, July 15, 2019 12:53 AM