locked
User is not found or is not unique RRS feed

  • Question

  • Greetings,

    I have a moss 2007 environment and on my WFE I am seeing the following error in my ULS logs:

    02/13/2013 09:26:13.05 OWSTIMER.EXE (0x0A24) 0x1720 Windows SharePoint Services General 8kh7 High The user does not exist or is not unique. 

    Does anyone have any guidance on how to find out which specific user this is referencing? The error does not provide alot of information.

    Any help would be appreciated

    Wednesday, February 13, 2013 2:59 PM

All replies

  • Hi,

    Thank you for your post.

    I'm trying to involve someone familiar with this topic to further look at this issue.

    Thanks & Regards,
    Emir Liu
    TechNet Subscriber Support in forum.
    If you have any feedback on our support, please click here


    Emir Liu
    TechNet Community Support

    Thursday, February 14, 2013 6:47 AM
  • Hello Kevin_Dorn,

    When and where do you see the error "user does not exist or is not unique"? What I mean is that you have provided this from the ULS but do you see this when doing something in SharePoint UI eg accessing a workflow, library etc?

    If you can provide more information on what the issue is that would be great.

    I just did q quick lookup on other forum artciles referecing this same error. It might be or not be relevant to you depending on what your exact issue is. Please take a look at:

    http://social.technet.microsoft.com/Forums/en-US/sharepointgeneral/thread/41265a91-191c-4952-9c8c-1e0129b9fd3a/

    Thanks!

    Regards,

    Shruti

    Thursday, February 14, 2013 3:21 PM