locked
anyone help RRS feed

  • Question

  • nobody any idea's

    frustrating buying a new memory stick pen and it work on xp pro and not vista





    Wednesday, March 14, 2007 11:44 PM

All replies

  • Check here.

    http://www.cdrdvdrmedia.com/pqi-cool-drive-u339-2gb.html

    Your old pen should work.Plug it in and then go to computer management/ disk management.

    Your pen drive may need to be repartitioned or formatted.

    The link above is for a 2GB Flash Drive that is certified for the Vista Speedbooster Technology.

    Thursday, March 15, 2007 12:12 AM
  • my machine simply doesnt detect the usb flash drive

    its not even old its brand new 2.0 LG 1gb pen works fine with xp detects it and stores info

    plug it into my Vista Premium dell and nothing lights on but nobody's home

    doesnt find a drivers when its fount new hardware or anything
    Thursday, March 15, 2007 11:03 AM
  • Open the device manager and make sure the drivers for your usb controller is installed.Do you have another USB device to plug in and check that USB is working under Vista at all?
    Thursday, March 15, 2007 9:27 PM
  • yes i have my old 128mb sony and that works fine

    the new one just doesnt get a driver - it finds it spot on but then says no driver and no drivers anywhere on the web for it


    good old xp just finds it and installs and off we go


    cheers for the link, next time i buy i'll do some research 1st "ever tho a simple usb drive would be simple sadly not with vista
    Monday, March 19, 2007 4:11 PM
  • I am at a loss to help.

    My suggestion is to plug it in another slot than you used for the 128MB sony. Plug it directly into the machine,not a hub.

    After vista says no driver,click close or finish.

    Then go to the device manager, The LG flash drive will be listed with a yellow question mark.Right click on it and click properties.Click on the drivers TAB. Select update driver.(MAKE SURE YOU ARE CONNECTED TO THE INTERNET)

    I think Vista will go online and search for drivers. If you see at anytime or vista ask to perform a dynamic update choose yes.

    Good Luck.

    Tuesday, March 20, 2007 1:57 AM
  • Came accross this info on another post. Might be your problem

    I  too had the same problem.

    I followed the thread on the following forum: "Parameter is incorrect" installing driver for any USB storage device

    A solution was posted by darkprojekt.

    I had the Netgear SC101 Storage Central software installed (from my XP installation prior to Vista).

    I uninstalled the Netgear software and deleted the Netgear SC101 folder to prevent automatic reinstall, and all my USB thumb drives are now working fine

    Neil


    Wednesday, March 21, 2007 10:10 AM
  • If Windows can't find the driver for a usb mass storage device, then search for usbstor.inf on your drives.  Then, when you update the driver, point to the directory where the usbstor.inf is.  You probably have a number of them and some of them won't work.
    Wednesday, June 6, 2007 3:15 PM
  • hi im trying to install a new printer but i get half way through and i get an error message "cannot find usbstor.inf or it may be corrupted how can i resolve this

    thanks

    Wednesday, September 5, 2007 11:19 PM