Interrupted ClickToRun will not resume


  • I purchased both Office 2013 Home&Business and Office 365 in April 2013.  When they both failed to run properly 3 days ago, I contacted support and downloaded the C2R file for Office 2013.  I initiated it at noon yesterday (10/5) and it worked beautifully - although it DID take a long time (16 hrs +).  This morning, I had a power surge that was caused by my heater kicking in.  That interrupted the installation.  When I tried to restart it, it failed.  I have tried 3 times and it still will not complete the REPAIR: Step 1 of 4.

    I have over 100 Office documents of all types that are useless until I can re-install the Office 2013 Suite.  PLEASE tell me how I can get this issue resolved.

    If it is possible, send me your answer via e-mail as well as in the forum

    Thank you - God Bless

    Saturday, October 12, 2013 4:48 PM


All replies

  • Hi,

    you tried this article?

    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Saturday, October 12, 2013 11:00 PM
  • I couldn't open the link because of problems with my wireless up-link.  However, I was able to restart the C2R program and it worked - apparently I hadn't completely removed ALL of both Office 2013 AND Office 365.  The second try did that nicely and I was/am able to do nearly everything - except to use Outlook 2013.  I set that up but now it won't open.  But that's an entirely different question, just created.

    Thanks for your answer. 

    Monday, October 14, 2013 1:39 AM