none
New tabs / new windows open blank RRS feed

  • Question

  • I have about 5 or 6 computers of 20 or so in the office, where Internet Explorer will not open links that are programmed to open in a new window or new tab. If it tries to open in a new tab, it will open a tab that is completely blank. Nothing on the page, and no title for the page. If it tries to open in a new window, it just simply won't do anything at all.

    It makes using Internet Explorer impossible. I've had these users use Firefox, but with our CRM that requires Java which opens up a whole new host of problems.

    Can someone help me figure out why this is happening and how to fix it? Thanks!

    Friday, November 8, 2013 3:31 PM

Answers

  • Hi,

    IE has a security setting to prevent navigation into zones of lower integrity....

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    Trusted Sites icon, "Sites" button... review the list of domains that are being mapped to the Trusted sites zone....

    typically (some) sites like google.com validate credentials with a sub-domain (accounts.google.com) if google.com is in the Trusted sites list, but account.google.com is not then users will not be able to login with their google account....

    The security level of the Trusted zone is actually lower,

    You should not have any public access sites listed in your Trusted Sites list (so for instance, both google.com and account.google.com will map to the same (internet) zone.

    Intranet sites (where autodetect is used) and sub-domains are automatically mapped to the same security zone.

    You can place the domains of any external websites that your intranet sites access (B2B commerce) in the Intranet or Trusted Sites list so that they map to zones of the same integrity....

    Secondly.... outcomes of scripted windows (popups and window.open statements) can depend upon any installed addons (popup blocers) and your IE popup blocker settings...

    Other browsers do not have the same security model or addons model... the first step in troubleshooting browser issues is to test in noAddons mode.


    Rob^_^

    Saturday, November 9, 2013 12:14 AM