locked
Disappearing "Microsoft Hyper-V VSS" writer.. RRS feed

  • Question

  • Dear reader,

    I am testing Brightstore ARCserve 12.1 on a PC that makes backups of running VMM's on two blades. The blades store their VMM's on a HP2012 iSCSI storage cabinet.

    The problem I run into is that after running the first backup the Microsoft Hyper-V VSS Writer disappears on the blades with causes the next backup to fail.
    So before the backup the vssadmin shows the "Microsoft Hyper-V VSS" om both blades but when i run a "vssadmin list writers" command on the blade but after the backup the "Microsoft Hyper-V VSS" writer is no longer listed.

    Does anybody have a clue what goes wrong here? Is this problem related to Windows or to ARCserve?

    Kind regards,

    Hans Maarten Vink
    Sunday, September 28, 2008 6:28 PM

Answers

All replies

  • I believe you may need this update:

    http://support.microsoft.com/kb/956697

    • Marked as answer by Chang Yin Monday, September 29, 2008 2:37 AM
    Sunday, September 28, 2008 7:05 PM
  • I installed this update on three machines that did not have the hyper-v writer listed.

    After installation two of the machines now list the writer but one still does not.

    How can I verify that this writer actually is being used and/or recognized by the system?

    Do I need to go so far as removing hyper-v and reinstalling the role?

    I verified that the correct version of vmms.exe is being used.

    Omar
    Monday, October 6, 2008 7:26 PM