none
MDT 2012 Linked Deployment Share and Branch Offices Configuration RRS feed

  • Question

  • I have created a Linked Deployment Share in my HQ that replicates to one of my branch offices.  I have installed WDS in the branch office to allow for PXE booting.  I believe the next step would be add the boot images from the branch office deployment share to WDS.  Do I also need to install MDT 2012 in the branch office?  I cannot seem to find any documentation on setting up the branch office.



    Mark

    Wednesday, May 29, 2013 12:31 AM

Answers

  • Mark, when you linked your deployment share to the branch office it should have created its own boot files under <deploymentshare>\Boot that point to the branch office share. Configure the branch office WDS to point to these WIM files. There is no need to install MDT at the branch office as it is just used to manage the deployment share. Once a machine boots from PXE it will read the bootstrap.ini file to see where the deployment root is located and then its just basic SMB file sharing from there on out. Nothing special is being done that would need MDT.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Marked as answer by markfromit Wednesday, May 29, 2013 3:21 AM
    Wednesday, May 29, 2013 12:49 AM

All replies

  • Mark, when you linked your deployment share to the branch office it should have created its own boot files under <deploymentshare>\Boot that point to the branch office share. Configure the branch office WDS to point to these WIM files. There is no need to install MDT at the branch office as it is just used to manage the deployment share. Once a machine boots from PXE it will read the bootstrap.ini file to see where the deployment root is located and then its just basic SMB file sharing from there on out. Nothing special is being done that would need MDT.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Marked as answer by markfromit Wednesday, May 29, 2013 3:21 AM
    Wednesday, May 29, 2013 12:49 AM
  • HI,

     How about the DHCP and WDS settings?

     Do we need to put DGW into Ini?

    AS

    Thursday, October 17, 2013 11:59 PM