locked
To-Do Bar only shows first calendar RRS feed

  • Question

  • Our users have Outlook 2019 for Windows and have their work mailbox as their primary mailbox and either a shared team mailbox or a home mailbox as their second.  They view the calendars of both mailboxes at the same time in calendar view.  The To-Do Bar only shows the first calendar and so we are always missing meetings.  Suggestions?
    Wednesday, September 25, 2019 3:39 PM

All replies

  • Hi jrauman,

    According to my research, this is by design. The To-Do-Bar only shows the calendar of your default data file but not all the calendars of your accounts. If you have other email accounts configured on your Outlook then you are able to set their calendars shown in the To-Do-Bar via the steps below.

    1. In Outlook, click File > Account Settings > Account Settings.
    2. Click Data Files tab and select the data file of the account which you'd like its calendar shown in the To-Do-Bar.
    3. Click Set as Default.

    The To-Do-Bar can only show the calendar of the account with its data file is set as default data file and only show one calendar at a time. And I'm afraid that there is no option available currently to change this behavior. As a workaround, it is suggested to consolidate your Calendars.

    Besides, if you still would like to see a feature of show all your accounts calendars, it is encouraged to share your feedback via the Outlook UserVoice forum.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Thursday, September 26, 2019 2:50 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Thursday, October 3, 2019 9:08 AM
  • Hi,

    I'm glad to see your issue has been fixed.

    Here I will provide a brief summary of this post for your information. This will make answer searching in the forum easier!

    Request/Expectation:

    To-Do Bar only shows first calendar

    Solution Summary:

    The To-Do-Bar only shows the calendar of your default data file but not all the calendars of your accounts. If you have other email accounts configured on your Outlook then you are able to set their calendars shown in the To-Do-Bar via the steps below.

    1. In Outlook, click File > Account Settings > Account Settings.
    2. Click Data Files tab and select the data file of the account which you'd like its calendar shown in the To-Do-Bar.
    3. Click Set as Default.

    The To-Do-Bar can only show the calendar of the account with its data file is set as default data file and only show one calendar at a time. And I'm afraid that there is no option available currently to change this behavior. As a workaround, it is suggested to consolidate your Calendars.



    Reference Links:

    consolidate your Calendars.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.




    Thursday, November 14, 2019 7:27 AM