none
Error: The view failed to load. Press OK to reload this view with the default settings. Press Cancel to select another view. RRS feed

  • Question

  • Hello,

    I am receiving the above error when viewing the schedule of one specific project , i have asked our system admins to install the latest cumulative update available on :

    " http://support.microsoft.com/kb/2768001 "

    and then republish a new PWA site but we are still facing the same problem ,i would appreciate your support guys.

    Regards,

    Moodi

    Sunday, April 21, 2013 10:25 AM

All replies

  • Usually it means there's something not working about that specific view.  I'd go into the Manage View settings in Project Server and see if I could isolate it.

    Also check the ULS logs to see if it might be bad data.


    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky

    Monday, April 22, 2013 1:58 AM
    Moderator
  • The error could be caused by a milestone linked to a summary task in the schedule.

    Reid McTaggart – DeltaBahn Vice President
    Blog | Twitter | LinkedIn Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can help other community members reading the thread.

    Monday, April 22, 2013 2:23 PM
  • If other views / a very simple new view work fine, you could try to isolate the field(s) that cause the problem through elimination. Edit the view(s) with issues and start eliminating fields until things work.


    www.umt.com | www.umtprojectessentials.com

    Monday, April 22, 2013 4:45 PM
  • Thank you every one for your replies ,I have tried to isolate the fields in the task views that are causing the crash from server settings but that didnt help as i keep getting the same error message.

    i noticed that ALL task views for that specific project are failing ,even if i drop most fields

    I even deleted some tasks in the project that is causing the crash but that didn't help either ,there is no milestone linked to a summary task.

    the problem is that i am sitting in PMO and the test server is in IT department ,therefore i have no system admin privileges to that server.

    Tuesday, April 23, 2013 5:40 AM
  • I'm getting the same - were you able to fix your issue?
    Thursday, November 20, 2014 8:51 PM
  • Click on ribbon and try changing the view.  If this works then you have a view with a bad field.  I usually see this when a custom field has been and used in the filter or group.

    Cheers

     

    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Tuesday, November 25, 2014 3:40 AM
    Moderator
  • Do a File - Save as and save the file on a local computer. Open this file in MS Project and then save it to the server with the same name as the original file. Publish and try the view again.
    Monday, May 21, 2018 10:09 AM