locked
Updates, system restore, and device manager won't work. RRS feed

  • Question

  • I recently re-installed windows 7 64 bit home premium on my Asus UX50v because of the reveton FBI money-pac virus.  It worked fine for a day or two after all the updates and was working great last night.  No changes were made between then and now.  This morning I turned it on and the audio was not working.  I noticed also that the icon for my network was showing plugged in when I am wireless.  I tried turning sound back on through Task Manager; nothing.  I tried troubleshooting, it said some changes were made, they did not work.  I restarted, nothing.  I went to devices and printers it would not load.  I tried to see device manager from computer properties, it did not load.  I tried a system restore from in windows, it ran and ran and eventually a window came up saying it is not responding and tried to start over.  I stopped that and tried it from the boot screen.  It said that not all of the files were restored and it gave me a code "Unspecified error 0x80000 ffff".  I checked memory and tried the other options from the same repair menu, no help there either.  When I restarted a window came up that said the system was successfully restored (not all of it obviously)  Scanned for viruses with Security Essentials which I have had running all along, nothing wrong there.  Since the restore I needed 21 updates and a few optional.  Just tried installing them and now this failed.  I do not want to do a re-install again, what else can I do?
    Tuesday, February 12, 2013 6:24 PM