none
Minor issue while testing a "locked" user profile RRS feed

  • Question

  • I've been working with SS for about a month now and have half a dozen internet cafe machines built and performing well, but I have some minor concerns you may be able to help me with.  While testing in the "locked" user profile (almost completely locked to the max) I notice that logging off results in a screen saying you can choose to save the changes (or not).  I don't think changes can be done, from my own testing, but I wondered if there is a way to prevent users from seeing that screen?

    I've also seen forum references to changes you can make in the registry so no programs show up in the user menu.  Can you explain how I would do that?  Can't I just add those lines into the registry (which I am comfortable doing)?

    Thanks in advance for the help and any "tips" you might have about setting SS up for internet cafe use.
    Mike
    Sunday, January 10, 2010 10:13 PM

Answers

  • Thanks, Sean, that fixed the problem. Mike
    Wednesday, January 13, 2010 10:58 PM

All replies

  • Hi Mike, you can try the following method to disable the pop up:

    1.  Log on to the account that you administer Windows SteadyState from (usually the profile that you initially installed Windows SteadyState).
    2.  Launch the Windows SteadyState Console.
    3.  Click On the desired Profile(s)  You will have to do this for each profile you want to change.
    4.  Click on the block programs tab.
    5.  Click the browse button.
    6.  Find the steady state folder default is c:\program files\steadystate
    7.  Find the bubble.exe file.  Select it click ok, than move the bubble.exe file to the block programs column by clicking the "-->" button.
    8.  If you have Windows Disk Protection installed, you will have to click start, restart, and choose save all settings the middle selection in a list of dial button options.
    9.  Once back up test the profile(s) to make sure the change took effect.

    Hope this helps!

    Sean Zhu - MSFT
    Wednesday, January 13, 2010 6:52 AM
    Moderator
  • Thanks, Sean, that fixed the problem. Mike
    Wednesday, January 13, 2010 10:58 PM