none
"Error: 0xC004D401" RRS feed

  • Question

  • Hi i have read so many post about this subject and still cannot sort the problem out this error seems to be getting more frequent, can someone please help me out with the problem i ran the MGATD tool and here are the results TBH i dont even nno what im looking at  .. ..

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004d401
    Windows Product Key: *****-*****-XX678-8B6YQ-7PR2K
    Windows Product Key Hash: b7f2uBs2UK4M7yxlDmMH2kC5FVg=
    Windows Product ID: 89572-OEM-7231753-22402
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.002
    ID: {AA762666-5ABC-44F6-B4FE-3AF4190B9E33}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.101014-0432
    TTS Error: M:20110501122635686-
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Plus 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{AA762666-5ABC-44F6-B4FE-3AF4190B9E33}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010300.1.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-7PR2K</PKey><PID>89572-OEM-7231753-22402</PID><PIDType>8</PIDType><SID>S-1-5-21-2066482133-3362404584-235797771</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7309</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.0B1</Version><SMBIOSVersion major="2" minor="5"/><Date>20070413000000.000000+000</Date></BIOS><HWID>90303507018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>evesha</OEMID><OEMTableID>eveshaid</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>C0A25836FDBE5AC</Val><Hash>FmDbcrRY1pTOcrz4ZUZRHhpUuc0=</Hash><Pid>89409-726-2958074-65460</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: U1BMRwEAAAAAAQAABAAAAKMLAAAAAAAAYWECAOhQuY0z3Io/6gfMARhy9171jCizkdIEkQaJZ64LXiHW5sT2ACdS+hi0FjLrjDRGXoOVrGI+iK3pGmu5kVF0H9Oh+hJEw7XKSAShRbc1T/b/1HXpmp5VCXbtr2zO1mjkjzXhcq94m48ceJqGOPu1UvB7bxiIfUEtgIRGphkOSa+EGUYcOX5/UvkAHnVxUFe/CarAhO73oJwYTKgykpsbJiscvAYWgzyFZ0z79y0OKm53Bw867hHNE43WvZqUI0Rf1MqA3D5sWfEw7WeNfzOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAw=

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1634, 5) (null): 0xC004D401

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: MgAAAAEAAwABAAEAAQABAAAAAgABAAEAJJScgnhcnnZkEZIA7CweGfL09lfSHaxWyPQ=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            A M I         OEMAPIC
      FACP            A M I         OEMFACP
      HPET            A M I         OEMHPET0
      MCFG            A M I         OEMMCFG
      SLIC            evesha        eveshaid
      OEMB            A M I         AMI_OEM
      SSDT            A M I         POWERNOW



    Sunday, May 1, 2011 1:50 PM

Answers

  • Its ok this thred needs closing now as the problem has been resolved after reading some more threds i decided to uninstall avast and the problem went straight after AVAST is bad ............
    Monday, May 2, 2011 3:19 PM

All replies

  • Hi, As this forum focuses on Windows SteadyState specific issues, this inquiry would best be posted to Windows Vista forum:

    http://social.technet.microsoft.com/Forums/en-US/category/windowsvistaitpro

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, May 2, 2011 7:14 AM
    Moderator
  • Its ok this thred needs closing now as the problem has been resolved after reading some more threds i decided to uninstall avast and the problem went straight after AVAST is bad ............
    Monday, May 2, 2011 3:19 PM