none
MailboxAutoReplyConfiguration

    Question

  • Hi 

    I configured auto reply configuration for my email as below

    [PS] C:\>Get-MailboxAutoReplyConfiguration -Identity my emailmail@mydomain


    RunspaceId       : 031313e9-207c-4a9c-986f-db0d03435599
    AutoReplyState   : Scheduled
    EndTime          : 1/1/2017 12:00:00 AM
    ExternalAudience : All
    ExternalMessage  : <html>
                       <body>
                       External OOF message content
                       </body>
                       </html>

    InternalMessage  : <html>
                       <body>
                       Internal OOF message content
                       </body>
                       </html>

    StartTime        : 1/8/2016 12:00:00 AM
    MailboxOwnerId   : mydomain/Workstations/Head Quarter/Users/Information Technology/Mahmoud Adel
    Identity         : mydomain/Workstations/Head Quarter/Users/Information Technology/Mahmoud Adel
    IsValid          : True
    ObjectState      : Unchanged

    when any user try to send mail to me , he should receive the message  I configured" internal or external message " but he did not 

    can any one hep ?



    Mahmoud

    Wednesday, August 17, 2016 7:30 AM

All replies

  • Hi

    If you test it externally does it do the same thing? Can you configure the same from outlook or did you set it from outlook and check it now from Exchange?


    Edward van Biljon - Exchange MVP

    Wednesday, August 17, 2016 9:57 AM
    Moderator
  • Hi Edward 

    its the same from external , I did not receive message 

    already its configured from exchange power shell

    now I removed the configuration from exchange and no configured from outlook but the same no mail sent to the sender 

    Regards, 


    Mahmoud

    Wednesday, August 17, 2016 10:57 AM
  • Hi

    Is it only your account or the entire organization having this issue?


    Edward van Biljon - Exchange MVP

    Wednesday, August 17, 2016 11:02 AM
    Moderator
  • Hi 

    No , I tried about 3 users the same problem

    Regards, 


    Mahmoud

    Wednesday, August 17, 2016 11:12 AM
  • Hi Mahmoud,

    Please note that you cannot enable automatic replies AND email forwarding at the same time. One must be disabled.

    That could be the root cause you are looking for, please have a check the problematic users.

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Thursday, August 18, 2016 8:22 AM
    Moderator
  • Hi Niko

    Thanks for your reply , as I remember I already made this before "automatic reply for user in a vacation" 

    but I do not know what is the current problem !!

    Regards, 


    Mahmoud

    Thursday, August 18, 2016 8:39 AM
  • Hi Mahmoud,

    I recommend you run the following command to check if the mailbox has enabled forwarding setting:

    Get-mailbox UserName |fl Name,*Forward*
    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Friday, August 19, 2016 1:42 AM
    Moderator
  • Hi Niko

    the results as below 

    [PS] C:\Windows\system32>Get-mailbox adelm.acs |fl Name,*Forward*


    Name                       : Mahmoud Adel
    DeliverToMailboxAndForward : False
    ForwardingAddress          :
    ForwardingSmtpAddress      :

    Regards, 


    Mahmoud

    Sunday, August 21, 2016 5:40 AM
  • Hi 

    Another thing I found when the mailbox full for a user no notification mail sent as below 

    is there any relation between the auto reply and notification mail


    Mahmoud

    Sunday, August 21, 2016 1:43 PM