locked
Unable to Start EAP service in Windows XP Pro computer RRS feed

  • Question

  • I have read over the other listings and was unable to find a solution to this issue. I am unable to get a users computer to start the EAP service. I get an error code of 1053, I tried the regedit fix from the one post I read but I am assuming it was for Windows 7 since it showed as corrupted when I imported it. I was able to restore the registry backup but I am still unable to get this service started and without it running I am also unable to get the machine certificates to renew. Any and all help would be appreciated. I also tried running the sfc /scannow, and made sure it had MS .net framework 1.1. The PC has Windows XP Pro, up to MS .Net Framework 3.5 SP1, and Service Pack 3 installed on it. 
    Take Care and Be Well! Dale
    Monday, November 1, 2010 6:29 PM

All replies

  • Try looking at the other services that it depends of. Make sure that all the other ones are started, and in proper shape.
    Please do not forget to select the best answer if it helps you! The Ultimate computer newbie guide since the discovery of spoon feeding! The Computer Manual
    Tuesday, November 2, 2010 4:03 PM