none
FIM Synchronization Manager operations grid flickering/refreshing constantly RRS feed

  • Question

  • Hello,

    Since some time I encounter an issue which gets more and more annoying, especially when one need to analyse some run history details. The Operations table is being refreshed every couple of seconds and it cause refresh of all other controls (the ones containing errors and statistics). Anybody encountered this as well ? Any fixes ?


    I don't remember this happening in the past I think I encounter it only in more recent versions of fim/mim and/or windows (2012/2012 R2). But it might not be related.

    Thanks for any clues.

    Regards,

    T

    Wednesday, August 17, 2016 1:30 PM

All replies

  • What version of IE are you using. I have not seen this with fim but I believe it is the ie refresh that is causing it. Can you try on a old version of IE?

    Nosh Mernacaj, Identity Management Specialist

    Wednesday, August 17, 2016 2:17 PM
  • It's happening in Sync Manager Operations (Run History) tab not IE/Portal.
    Wednesday, August 17, 2016 3:26 PM
  • This annoys me to no end.  Try to review errors on various run steps and it jumps to last run step if you aren't quick enough.  Would love to know a resolution on this.  I've seen it on various versions of the sync manager in FIM, MIM, AADConnect, etc. and on various OS versions.  I'm always RDP'd to the server, so not sure if that factors in or not.

    Keith

    Friday, August 19, 2016 2:57 PM
  • This annoys me to no end.  Try to review errors on various run steps and it jumps to last run step if you aren't quick enough.  Would love to know a resolution on this.  I've seen it on various versions of the sync manager in FIM, MIM, AADConnect, etc. and on various OS versions.  I'm always RDP'd to the server, so not sure if that factors in or not.

    Keith

    Thanks for reply! Indeed. I also connect via RDP all the time (I think thats most common way in the era of virtualisation). But - today - I logged to the same server - the same way - no flickering whatsoever - basically it's not technically a flickering but reloading - I could see for a moment the "Loading run history..." text blinking under the grid so it's like it is reloading the whole thing over and over again (just like it should on the start of sync manager). But again - today it doesn't occur any more..

    Friday, August 19, 2016 5:04 PM